Car Stereo is the #1 Car Audio Online Resource for radio,speakers, MP3, amps, subwoofers, box enclosures, IASCA,DB Drag Racing, USACi and MECA events Car Stereo is the #1 Car Audio Online Resource
Car Stereo is the #1 Car Audio Online Resource
Car Stereo is the #1 Car Audio Online Resource  Welcome to CarStereo.com the Internet Guide to Car Audio Car Stereo is the #1 Car Audio Online ResourceMY ACCOUNT   
Car Stereo is the #1 Car Audio Online Resource
SonicElectronix.com - 1-877-BUY-SONIC
Up to $30.00 in FREE custom install kits on select car stereos. Largest selection online, great prices, Daily Deals and FREE shipping on most products. We are an authorized dealer for Infinity, JBL, JVC, Kicker, MTX, Vibe, RE Audio and others.
Car Audio Black Friday Sales!
Message Forums Car Stereo Message Forums > Other Mobile Electronics > CompuStar Remote Start/Alarm Help Needed
Go Back Pages (1): [1]
Author
Thread Post New Thread    Post A Reply
ViperZ
Member

 CompuStar Remote Start/Alarm Help Needed

Hello, I found your site searching (Google) for help with my newly installed alarm. I have just had an Arctic Start/CompuStart RT2W900FMR system installed. The Installer explained the basic operations to me, and indicated the rest would be in the manual. Looking over the manual for the system, I find it covers some areas, however fails to explain in detail all the other functions and features of the system. I was wondering if anybody here could help me? First off what is this RPS (Remote Paging System) and what does it do? I see an icon of a phone handle on the remote car windshield. Cold weather start. How is that activated or set for temperature and run time, or other? Is there a button that just turns on the back light so a person can check status? Is that the Query function of button IV? Here is a photo of the remote. http://www.sasktelwebsite.net/fung1/remotes.jpg Thanks for any help at all.

Report this post to a moderator

New Post 03-17-2005 01:19 AM
Click Here to See the Profile for ViperZ Click here to Send ViperZ a Private Message Find more posts by ViperZ Add ViperZ to your buddy list Edit/Delete Message Reply w/Quote
velocitymotorsports
Member

 RE: CompuStar Remote Start/Alarm Help Needed

quote:
Originally posted on 03-17-2005 by ViperZ
Hello, I found your site searching (Google) for help with my newly installed alarm. I have just had an Arctic Start/CompuStart RT2W900FMR system installed. The Installer explained the basic operations to me, and indicated the rest would be in the manual. Looking over the manual for the system, I find it covers some areas, however fails to explain in detail all the other functions and features of the system. I was wondering if anybody here could help me? First off what is this RPS (Remote Paging System) and what does it do? I see an icon of a phone handle on the remote car windshield. Cold weather start. How is that activated or set for temperature and run time, or other? Is there a button that just turns on the back light so a person can check status? Is that the Query function of button IV? Here is a photo of the remote. http://www.sasktelwebsite.net/fung1/remotes.jpg Thanks for any help at all.

RPS is the KNOCK sensor that is installed by the window so that someone can knock on the window where the sensor is and pages the owner of the vehicle. Cold temp start can be programmed to start 1.5 or 3 hour intervals and can be coupled with the temp sensor ( optional )so that when the temperature gets down to a certain point the remote start. By pressing button IV the remote checks to see how far it is from the CPU and sends back a signal for you to see in the antenna strength on the left of the screen.

Report this post to a moderator

New Post 03-18-2005 02:33 AM
Click Here to See the Profile for velocitymotorsports Click here to Send velocitymotorsports a Private Message Find more posts by velocitymotorsports Add velocitymotorsports to your buddy list Edit/Delete Message Reply w/Quote
ViperZ
Member

 

Thanks for the reply, I don't seem to have that knock sensor installed. I know I didn't get the optional temp probe, so timer start it is. I just though it was standard.

Report this post to a moderator

New Post 03-18-2005 06:29 AM
Click Here to See the Profile for ViperZ Click here to Send ViperZ a Private Message Find more posts by ViperZ Add ViperZ to your buddy list Edit/Delete Message Reply w/Quote
Author
Thread Post New Thread    Post A Reply
Go Back Pages (1): [1]

Show Printable Version  |   Email this Page  |   Subscribe to this Thread


   
 Recently Logged In Members  
RampagesZ, from Mobile, AL. Rol886, from Rockaway Beach, NY. Dayton605, from Dayton, TX. reagan1, from Rowlett, TX. soltany, from beirut, MI. 2rgrbn, from Long Beach, CA. kaotiksyko, from , CO. banelsonms, from Moss Point, MS. weezer4rock, from , . jaboran, from swanton, OH. N2Audio, from Lawrence, KS. wolfantry, from erie, PA. IBBumpin, from Columbus, NE. tjsaudio, from anytown, MI. punkroc719, from Winchester, VA. Andrew, from Linden, MI. #1audio, from newport, NC. torawi01, from Corpus Christi, TX. Stripedss, from Hampton, GA. NRred2, from New York, NY.
see more member photos  post your members photo

 

 

 previous page Back Email this page to a Friend 
Home  |  Contact Us  |  About Us  |  Advertise  |  Join!  |  Log-In
 
Copyright © 2006 Online ConneXions Inc.
Web Designed & Hosting