Car Stereo is the #1 Car Audio Online Resource for radio,speakers, MP3, amps, subwoofers, box enclosures, IASCA,DB Drag Racing, USACi and MECA events Car Stereo is the #1 Car Audio Online Resource
Car Stereo is the #1 Car Audio Online Resource
Car Stereo is the #1 Car Audio Online Resource  Welcome to CarStereo.com the Internet Guide to Car Audio Car Stereo is the #1 Car Audio Online ResourceMY ACCOUNT   
Car Stereo is the #1 Car Audio Online Resource
OnlineCarStereo.com
The best and biggest selection of mobile audio/stereo, multimedia/navigation and accessories at the lowest prices! Kenwood, Pioneer, Rockford Fosgate, JVC, Sony, Clarion, Jensen, Infinity, Kicker and more...
Car Audio Black Friday Sales!
Message Forums Car Stereo Message Forums > Head Units > Eclipse ESN problem
Go Back Pages (1): [1]
Author
Thread Post New Thread    Post A Reply
sketch4255
Member

 Eclipse ESN problem

My Eclipse 5440 is getting an up 7710 and dn 2755 message when I start my car. I was having battery troubles, so I kept reattaching my cables. Now it won't let me enjoy my music. I kept putting in the correct key cd so it's not as though I put in wrong cd 5 times to shut me out. Can anyone help?

Report this post to a moderator

New Post 05-24-2003 10:52 PM
Click Here to See the Profile for sketch4255 Click here to Send sketch4255 a Private Message Find more posts by sketch4255 Add sketch4255 to your buddy list Edit/Delete Message Reply w/Quote
V8VENOM
Member

 

Can't help you out with this problem. But I've having an odd problm with my Eclipse CD5423 and ESN -- I followed the procedures to setup and CD Key but never see any indication it is active (supposed to get a flashing ESN light, which I don't and the display is setup to show the flashing ESN light). It goes thru the process as thought I've activated ESN, just no way of really knowing. Rob.

Report this post to a moderator

New Post 09-07-2003 11:38 PM
Click Here to See the Profile for V8VENOM Click here to Send V8VENOM a Private Message Find more posts by V8VENOM Add V8VENOM to your buddy list Edit/Delete Message Reply w/Quote
PerryB
Member

 RE:

quote:
Originally posted on 09-07-2003 by V8VENOM
Can't help you out with this problem. But I've having an odd problm with my Eclipse CD5423 and ESN -- I followed the procedures to setup and CD Key but never see any indication it is active (supposed to get a flashing ESN light, which I don't and the display is setup to show the flashing ESN light). It goes thru the process as thought I've activated ESN, just no way of really knowing. Rob.

I set up ESN on my 8053, and the left nob flashes red. I am wondering if maybe there is a wire that didn't get hooked up that may be the cause of your deck not flashing?

Report this post to a moderator

New Post 09-12-2003 06:54 PM
Click Here to See the Profile for PerryB Click here to Send PerryB a Private Message Find more posts by PerryB Add PerryB to your buddy list Edit/Delete Message Reply w/Quote
V8VENOM
Member

 

Thanks, it was my fault, ESN is working, the light is just very dim and I could only see when the car is turned off at night or lower sunlight levels.

Report this post to a moderator

New Post 09-12-2003 06:59 PM
Click Here to See the Profile for V8VENOM Click here to Send V8VENOM a Private Message Find more posts by V8VENOM Add V8VENOM to your buddy list Edit/Delete Message Reply w/Quote
PerryB
Member

 RE:

quote:
Originally posted on 09-12-2003 by V8VENOM
Thanks, it was my fault, ESN is working, the light is just very dim and I could only see when the car is turned off at night or lower sunlight levels.

Yeah, it is not incredibly bright in daylight. How do you like your deck?

Report this post to a moderator

New Post 09-12-2003 07:04 PM
Click Here to See the Profile for PerryB Click here to Send PerryB a Private Message Find more posts by PerryB Add PerryB to your buddy list Edit/Delete Message Reply w/Quote
V8VENOM
Member

 

It's a good basic deck, no special bling bling visual affects, just good clean sound with features that actually make sense and easy to use. No complaints.

Report this post to a moderator

New Post 09-12-2003 07:30 PM
Click Here to See the Profile for V8VENOM Click here to Send V8VENOM a Private Message Find more posts by V8VENOM Add V8VENOM to your buddy list Edit/Delete Message Reply w/Quote
PerryB
Member

 RE:

quote:
Originally posted on 09-12-2003 by V8VENOM
It's a good basic deck, no special bling bling visual affects, just good clean sound with features that actually make sense and easy to use. No complaints.

I have run eclipse pretty much for 9 years...excellent sounding stuff.

Report this post to a moderator

New Post 09-12-2003 07:31 PM
Click Here to See the Profile for PerryB Click here to Send PerryB a Private Message Find more posts by PerryB Add PerryB to your buddy list Edit/Delete Message Reply w/Quote
mesiddall
Member

 ESN 5440

I have a 5440 and detatched the battery. Now I get "SEC" and "DISK" messages coming up. Am I supposed to have a security CD???? I don't have one as it was a used car I bought. Anyone know what I should do????

Report this post to a moderator

New Post 11-20-2004 07:03 PM
Click Here to See the Profile for mesiddall Click here to Send mesiddall a Private Message Find more posts by mesiddall Add mesiddall to your buddy list Edit/Delete Message Reply w/Quote
PerryB
Member

 RE: ESN 5440

quote:
Originally posted on 11-20-2004 by mesiddall
I have a 5440 and detatched the battery. Now I get "SEC" and "DISK" messages coming up. Am I supposed to have a security CD???? I don't have one as it was a used car I bought. Anyone know what I should do????

Get your paperwork showing that you purchased the car, and take that to the local eclipse dealer. If they may unlock the deck if they can confirm that you are the rightful owner of the deck. If the deck is too old, it may have to be sent into Eclipse to be unlocked. You can call Eclipse and ask them as well. 800-233-2216(not open on weekends).

Report this post to a moderator

New Post 11-20-2004 07:36 PM
Click Here to See the Profile for PerryB Click here to Send PerryB a Private Message Find more posts by PerryB Add PerryB to your buddy list Edit/Delete Message Reply w/Quote
smgreen20
Member

 

TO sketch4255, Look in the manual, there's a page in there that'll tell you how to get 5 more tries out of it. Beyond that you're stuck sending it in. As far as I know, dealers can't clear out the key CD, only the manufact. can.

Report this post to a moderator

New Post 11-20-2004 11:31 PM
Click Here to See the Profile for smgreen20 Click here to Send smgreen20 a Private Message Find more posts by smgreen20 Add smgreen20 to your buddy list Edit/Delete Message Reply w/Quote
PerryB
Member

 RE:

quote:
Originally posted on 11-20-2004 by smgreen20
TO sketch4255, Look in the manual, there's a page in there that'll tell you how to get 5 more tries out of it. Beyond that you're stuck sending it in. As far as I know, dealers can't clear out the key CD, only the manufact. can.

On the newer decks, the dealers can get a rolling code from Eclipse to unlock the deck. Older models had to be sent in to Eclipse. I am not sure if the dealer can unlock the 5440.

Report this post to a moderator

New Post 11-21-2004 07:27 AM
Click Here to See the Profile for PerryB Click here to Send PerryB a Private Message Find more posts by PerryB Add PerryB to your buddy list Edit/Delete Message Reply w/Quote
smgreen20
Member

 

--check !

Report this post to a moderator

New Post 11-21-2004 12:19 PM
Click Here to See the Profile for smgreen20 Click here to Send smgreen20 a Private Message Find more posts by smgreen20 Add smgreen20 to your buddy list Edit/Delete Message Reply w/Quote
Author
Thread Post New Thread    Post A Reply
Go Back Pages (1): [1]

Show Printable Version  |   Email this Page  |   Subscribe to this Thread


   
 Recently Logged In Members  
kaotiksyko, from , CO. RampagesZ, from Mobile, AL. Rol886, from Rockaway Beach, NY. Dayton605, from Dayton, TX. banelsonms, from Moss Point, MS. weezer4rock, from , . jaboran, from swanton, OH. N2Audio, from Lawrence, KS. wolfantry, from erie, PA. 2rgrbn, from Long Beach, CA. IBBumpin, from Columbus, NE. tjsaudio, from anytown, MI. punkroc719, from Winchester, VA. Andrew, from Linden, MI. #1audio, from newport, NC. torawi01, from Corpus Christi, TX. Stripedss, from Hampton, GA. NRred2, from New York, NY. becesaudio, from davao city, AL. ipodzrcool, from , AL.
see more member photos  post your members photo

 

 

 previous page Back Email this page to a Friend 
Home  |  Contact Us  |  About Us  |  Advertise  |  Join!  |  Log-In
 
Copyright © 2006 Online ConneXions Inc.
Web Designed & Hosting