Car Stereo is the #1 Car Audio Online Resource for radio,speakers, MP3, amps, subwoofers, box enclosures, IASCA,DB Drag Racing, USACi and MECA events Car Stereo is the #1 Car Audio Online Resource
Car Stereo is the #1 Car Audio Online Resource
Car Stereo is the #1 Car Audio Online Resource  Welcome to CarStereo.com the Internet Guide to Car Audio Car Stereo is the #1 Car Audio Online ResourceMY ACCOUNT   
Car Stereo is the #1 Car Audio Online Resource
SonicElectronix.com - 1-877-BUY-SONIC
Up to $30.00 in FREE custom install kits on select car stereos. Largest selection online, great prices, Daily Deals and FREE shipping on most products. We are an authorized dealer for Infinity, JBL, JVC, Kicker, MTX, Vibe, RE Audio and others.
Car Audio Black Friday Sales!
Message Forums Car Stereo Message Forums > Video & Multimedia > Alpine Navigation in a Mazda, need help
Go Back Pages (1): [1]
Author
Thread Post New Thread    Post A Reply
gregy
Member

 Alpine Navigation in a Mazda, need help

I am trying to integrate a Alpine NVE-N852A to my factory navigation screen in my Mazda. I never had the original Factory Nav but was able to source a factory screen. I originally bought a video switcher from a company called Avelectronic that interfaces to the factory screen and gives you a composite video input. That does not look too detailed especially with text so I had the company trace out the RGB wires to connect the Navigation directly to the screen. This was done by splicing the Alpine RGB cable. The result is really good video quality but after about 1/2 to 1 hour of operation, the video starts to become unstable. The picture starts to wiggle and remains that way from that point on. Here are some things I have tried: Common ground for the LCD and the Navigation Seperate Power Leads for the Navigation Unit Ferrite Cores for the RGB Cable Trying different ground points The screen appears to work fine as I can connect a source to the Avelectronic box and it works just fine, but from the Navi to the screen it will loose "sync" after 1/2 hour or so. Any ideas or help would be greatly appreciated. Thank you in advance. -Greg

Report this post to a moderator

New Post 02-13-2007 03:50 PM
Click Here to See the Profile for gregy Click here to Send gregy a Private Message Find more posts by gregy Add gregy to your buddy list Edit/Delete Message Reply w/Quote
Author
Thread Post New Thread    Post A Reply
Go Back Pages (1): [1]

Show Printable Version  |   Email this Page  |   Subscribe to this Thread


   
 Recently Logged In Members  
RampagesZ, from Mobile, AL. Rol886, from Rockaway Beach, NY. Dayton605, from Dayton, TX. reagan1, from Rowlett, TX. soltany, from beirut, MI. 2rgrbn, from Long Beach, CA. kaotiksyko, from , CO. banelsonms, from Moss Point, MS. weezer4rock, from , . jaboran, from swanton, OH. N2Audio, from Lawrence, KS. wolfantry, from erie, PA. IBBumpin, from Columbus, NE. tjsaudio, from anytown, MI. punkroc719, from Winchester, VA. Andrew, from Linden, MI. #1audio, from newport, NC. torawi01, from Corpus Christi, TX. Stripedss, from Hampton, GA. NRred2, from New York, NY.
see more member photos  post your members photo

 

 

 previous page Back Email this page to a Friend 
Home  |  Contact Us  |  About Us  |  Advertise  |  Join!  |  Log-In
 
Copyright © 2006 Online ConneXions Inc.
Web Designed & Hosting