Car Stereo is the #1 Car Audio Online Resource for radio,speakers, MP3, amps, subwoofers, box enclosures, IASCA,DB Drag Racing, USACi and MECA events Car Stereo is the #1 Car Audio Online Resource
Car Stereo is the #1 Car Audio Online Resource
Car Stereo is the #1 Car Audio Online Resource  Welcome to CarStereo.com the Internet Guide to Car Audio Car Stereo is the #1 Car Audio Online ResourceMY ACCOUNT   
Car Stereo is the #1 Car Audio Online Resource
SonicElectronix.com - 1-877-BUY-SONIC
Up to $30.00 in FREE custom install kits on select car stereos. Largest selection online, great prices, Daily Deals and FREE shipping on most products. We are an authorized dealer for Infinity, JBL, JVC, Kicker, MTX, Vibe, RE Audio and others.
Car Audio Black Friday Sales!
Message Forums Car Stereo Message Forums > Video & Multimedia > IN DASH DVD DECK VS XBOX
Go Back Pages (1): [1]
Author
Thread Post New Thread    Post A Reply
McJaded
Member

 IN DASH DVD DECK VS XBOX

Alright this problem has been killing me for a while now. I have Pioneer AVH-p5700 in dash deck .. alpine v12 amp and JL 13W3 sub .. ive been trying to add the xbox in the mix for a while now but when ever it is running off an inverter the tv gets vertical line going up the screen and noise in the audio lines .. kind of like when you touch the end of a guitar cord and the amp is on. i have hooked inverter dirct to the battery an used many different sized inverters with no resolve. This is driving me NUTS! If i hook the xbox's power up to a house outlet there are no lines at all. this is the second car ive tried this combo in first a 02 Neon and now and 06 g6. I am also using double shielded video cable ive talked to man installers and cant get this damn issue resolved .. any help would be AWSOME thanks in advance guys -McJaded

Report this post to a moderator

New Post 04-12-2007 04:27 PM
Click Here to See the Profile for McJaded Click here to Send McJaded a Private Message Find more posts by McJaded Add McJaded to your buddy list Edit/Delete Message Reply w/Quote
McJaded
Member

 ALL FIXED

Well .. i was going nut over this so i was like screw it .. put in a ground wire and turned everything on .. as soon as i touched the xboxs metal frame ... TA-DA no lines no noise .. looks like i just need to ground the xbox ...

Report this post to a moderator

New Post 04-13-2007 05:31 PM
Click Here to See the Profile for McJaded Click here to Send McJaded a Private Message Find more posts by McJaded Add McJaded to your buddy list Edit/Delete Message Reply w/Quote
Author
Thread Post New Thread    Post A Reply
Go Back Pages (1): [1]

Show Printable Version  |   Email this Page  |   Subscribe to this Thread


   
 Recently Logged In Members  
2rgrbn, from Long Beach, CA. RampagesZ, from Mobile, AL. kaotiksyko, from , CO. Rol886, from Rockaway Beach, NY. Dayton605, from Dayton, TX. banelsonms, from Moss Point, MS. weezer4rock, from , . jaboran, from swanton, OH. N2Audio, from Lawrence, KS. wolfantry, from erie, PA. IBBumpin, from Columbus, NE. tjsaudio, from anytown, MI. punkroc719, from Winchester, VA. Andrew, from Linden, MI. #1audio, from newport, NC. torawi01, from Corpus Christi, TX. Stripedss, from Hampton, GA. NRred2, from New York, NY. becesaudio, from davao city, AL. ipodzrcool, from , AL.
see more member photos  post your members photo

 

 

 previous page Back Email this page to a Friend 
Home  |  Contact Us  |  About Us  |  Advertise  |  Join!  |  Log-In
 
Copyright © 2006 Online ConneXions Inc.
Web Designed & Hosting