Car Stereo is the #1 Car Audio Online Resource for radio,speakers, MP3, amps, subwoofers, box enclosures, IASCA,DB Drag Racing, USACi and MECA events Car Stereo is the #1 Car Audio Online Resource
Car Stereo is the #1 Car Audio Online Resource
Car Stereo is the #1 Car Audio Online Resource  Welcome to CarStereo.com the Internet Guide to Car Audio Car Stereo is the #1 Car Audio Online ResourceMY ACCOUNT   
Car Stereo is the #1 Car Audio Online Resource
SonicElectronix.com - 1-877-BUY-SONIC
Up to $30.00 in FREE custom install kits on select car stereos. Largest selection online, great prices, Daily Deals and FREE shipping on most products. We are an authorized dealer for Infinity, JBL, JVC, Kicker, MTX, Vibe, RE Audio and others.
Car Audio Black Friday Sales!
Message Forums Car Stereo Message Forums > > Troubleshooting audiocontrol installation
Go Back Pages (1): [1]
Author
Thread Post New Thread    Post A Reply
joshwill0001
Member

 Troubleshooting audiocontrol installation

Familiar problem, spent a couple of weeks installing everything and i got zippo. When i turn my gear on there is loud feedback (not related to volume) adn when i turn teh car on there is more feedback (also not related to volume). Before you say ground loop my deck is running off a good ground (not from the dash) adn all my componnets in the back are running off dist blocks from one ground and one power. There are small voltage differentials between amps/eq etc (around 0.05 volts or less) but i wouldn't think that would cause the problem. On top of that not all of the speakers work! Only front right and rear left, with minor hiss from other two speakers. The subs are running OK i think ----> WTF? Anyone got any ideas of what teh hell the problem might be? GEar is listed below if it helps. PIoneer deck Audiocontrol Epicenter, Matrix, EQS and 2x6XS running into 2 4x50 crossfire and 2 1x1000 crossfire Splits front and rear, 12" L7 solobarics Battery in the back and isolator Everything is new except amps. Thanks gents

Report this post to a moderator

New Post 05-10-2007 11:03 PM
Click Here to See the Profile for joshwill0001 Click here to Send joshwill0001 a Private Message Find more posts by joshwill0001 Add joshwill0001 to your buddy list Edit/Delete Message Reply w/Quote
Author
Thread Post New Thread    Post A Reply
Go Back Pages (1): [1]

Show Printable Version  |   Email this Page  |   Subscribe to this Thread


   
 Recently Logged In Members  
RampagesZ, from Mobile, AL. Dayton605, from Dayton, TX. soltany, from beirut, MI. Rol886, from Rockaway Beach, NY. 2rgrbn, from Long Beach, CA. kaotiksyko, from , CO. banelsonms, from Moss Point, MS. weezer4rock, from , . jaboran, from swanton, OH. N2Audio, from Lawrence, KS. wolfantry, from erie, PA. IBBumpin, from Columbus, NE. tjsaudio, from anytown, MI. punkroc719, from Winchester, VA. Andrew, from Linden, MI. #1audio, from newport, NC. torawi01, from Corpus Christi, TX. Stripedss, from Hampton, GA. NRred2, from New York, NY. becesaudio, from davao city, AL.
see more member photos  post your members photo

 

 

 previous page Back Email this page to a Friend 
Home  |  Contact Us  |  About Us  |  Advertise  |  Join!  |  Log-In
 
Copyright © 2006 Online ConneXions Inc.
Web Designed & Hosting