Car Stereo is the #1 Car Audio Online Resource for radio,speakers, MP3, amps, subwoofers, box enclosures, IASCA,DB Drag Racing, USACi and MECA events Car Stereo is the #1 Car Audio Online Resource
Car Stereo is the #1 Car Audio Online Resource
Car Stereo is the #1 Car Audio Online Resource  Welcome to CarStereo.com the Internet Guide to Car Audio Car Stereo is the #1 Car Audio Online ResourceMY ACCOUNT   
Car Stereo is the #1 Car Audio Online Resource
SonicElectronix.com - 1-877-BUY-SONIC
Up to $30.00 in FREE custom install kits on select car stereos. Largest selection online, great prices, Daily Deals and FREE shipping on most products. We are an authorized dealer for Infinity, JBL, JVC, Kicker, MTX, Vibe, RE Audio and others.
Car Audio Black Friday Sales!
Message Forums Car Stereo Message Forums > > Troubleshoot alternator whine
Go Back Pages (1): [1]
Author
Thread Post New Thread    Post A Reply
joshwill0001
Member

 Troubleshoot alternator whine

Sorry to ask another alternator whine question but I am stuck... I have some significant alternator whine coming through my system (unlistenable). Battery in the front and back/isolator/eq/active crossovers/amps/line driver/bass control unit. I have measured voltage with car on at all components including deck and they are all within 0.05 volts (about 14.1 volts). To my knowledge this means the grounds should be OK? I have disconnected rcas unit by unit and isolated the deck to be the problem. Checked the ground and power wires again and they are OK. Have even installed my old deck adn noise remains. Installed a ground loop isolator as a last resort --> no difference. Only thing i can think of is to run UTP rca (my current rca is high quality though) or run ground and power for deck straight from front battery (deck is grounded to chassis but power/ignition are from wiring harness). Suggestions would be welcome...thanks guys

Report this post to a moderator

New Post 05-17-2007 08:03 AM
Click Here to See the Profile for joshwill0001 Click here to Send joshwill0001 a Private Message Find more posts by joshwill0001 Add joshwill0001 to your buddy list Edit/Delete Message Reply w/Quote
hispls
Member

 

If you disconnect the RCA from the back of your head unit and you still hear the noise, than is radiated (leaked into your RCA signal cable). If that's the case, try running an RCA (temporarily) straight from HU to amp and keep it away from any stock wiring. You will be able to move the RCA around and see where the noise is coming into your signal from. If you're not getting noise with RCAs unplugged from back of HU but plugged into amp, it's NOT your RCA. Double Double check your power and ground to the head unit. Get yourself some 14 guage wires and run power and ground from your amp right to the battery. If that fixes it, you know you need to hunt around for better power/ground source for your HU. IMHO, if you're careful about where you run your signal cable, you shouldn't need to spend a ton of money in RCA cables. For the most part, any mid level quality stuff will do. I don't suppose you have another HU laying around to test with? Sometimes internal problems with the HU (crack in the board or something cooked) will create noise issues that just won't go away.

Report this post to a moderator

New Post 05-17-2007 11:09 AM
Click Here to See the Profile for hispls Click here to Send hispls a Private Message Find more posts by hispls Add hispls to your buddy list Edit/Delete Message Reply w/Quote
joshwill0001
Member

 fixed it

Thanks for the reply hispls I have figured it out and i'll write this here in case it may help anyone else. I ended up running new power/ground wires to my REAR battery. This helped out a bit, once i reconnected the ground loop isolator to the rcas from the HU the whine was gone. I guess running the HU from the front battery (through the wiring harness) and running all my amps/etc from the rear battery was causing the problem (resistance? or something else). Hope this helps anyone else.

Report this post to a moderator

New Post 05-21-2007 12:07 AM
Click Here to See the Profile for joshwill0001 Click here to Send joshwill0001 a Private Message Find more posts by joshwill0001 Add joshwill0001 to your buddy list Edit/Delete Message Reply w/Quote
Author
Thread Post New Thread    Post A Reply
Go Back Pages (1): [1]

Show Printable Version  |   Email this Page  |   Subscribe to this Thread


   
 Recently Logged In Members  
RampagesZ, from Mobile, AL. Dayton605, from Dayton, TX. soltany, from beirut, MI. Rol886, from Rockaway Beach, NY. 2rgrbn, from Long Beach, CA. kaotiksyko, from , CO. banelsonms, from Moss Point, MS. weezer4rock, from , . jaboran, from swanton, OH. N2Audio, from Lawrence, KS. wolfantry, from erie, PA. IBBumpin, from Columbus, NE. tjsaudio, from anytown, MI. punkroc719, from Winchester, VA. Andrew, from Linden, MI. #1audio, from newport, NC. torawi01, from Corpus Christi, TX. Stripedss, from Hampton, GA. NRred2, from New York, NY. becesaudio, from davao city, AL.
see more member photos  post your members photo

 

 

 previous page Back Email this page to a Friend 
Home  |  Contact Us  |  About Us  |  Advertise  |  Join!  |  Log-In
 
Copyright © 2006 Online ConneXions Inc.
Web Designed & Hosting