Car Stereo is the #1 Car Audio Online Resource for radio,speakers, MP3, amps, subwoofers, box enclosures, IASCA,DB Drag Racing, USACi and MECA events Car Stereo is the #1 Car Audio Online Resource
Car Stereo is the #1 Car Audio Online Resource
Car Stereo is the #1 Car Audio Online Resource  Welcome to CarStereo.com the Internet Guide to Car Audio Car Stereo is the #1 Car Audio Online ResourceMY ACCOUNT   
Car Stereo is the #1 Car Audio Online Resource
SonicElectronix.com - 1-877-BUY-SONIC
Up to $30.00 in FREE custom install kits on select car stereos. Largest selection online, great prices, Daily Deals and FREE shipping on most products. We are an authorized dealer for Infinity, JBL, JVC, Kicker, MTX, Vibe, RE Audio and others.
Car Audio Black Friday Sales!
Message Forums Car Stereo Message Forums > Video & Multimedia > Panasonic CQ-VD7700U blinking ? Need help !
Go Back Pages (1): [1]
Author
Thread Post New Thread    Post A Reply
silverado95impala
Member

 Panasonic CQ-VD7700U blinking ? Need help !

I just installed a in dash dvd player in my silverado today, and all it seems to do is light up the "mode" LED and blink off and on about every 10 seconds...It seems like it trys to power up but then resets or shuts off and dose it again. My amp even powers up and shuts off and back on with my head unit...I know i wired everything right, and this is driving me nuts not knowing what the problem is...If anybody could help me or point me in the right direction i'd greatly appreciate it...

Report this post to a moderator

New Post 09-08-2007 12:18 AM
Click Here to See the Profile for silverado95impala Click here to Send silverado95impala a Private Message Find more posts by silverado95impala Add silverado95impala to your buddy list Edit/Delete Message Reply w/Quote
TranceD
Member

 

You know we just went through that with my installer's Panasonic 8400U hu. It's a power problem, the deck isn't getting enough current from your factory fuse box / charging system. For some unknown reason the Panasonic pieces require more voltage than any other hu i've run across. Either that or you need to clean the contact pins if it's a fold down face. I hope this helps at all.

 

TranceD

Report this post to a moderator

New Post 10-11-2007 05:06 AM
Click Here to See the Profile for TranceD Click here to Send TranceD a Private Message Find more posts by TranceD Add TranceD to your buddy list Edit/Delete Message Reply w/Quote
Author
Thread Post New Thread    Post A Reply
Go Back Pages (1): [1]

Show Printable Version  |   Email this Page  |   Subscribe to this Thread


   
 Recently Logged In Members  
RampagesZ, from Mobile, AL. Dayton605, from Dayton, TX. soltany, from beirut, MI. Rol886, from Rockaway Beach, NY. 2rgrbn, from Long Beach, CA. kaotiksyko, from , CO. banelsonms, from Moss Point, MS. weezer4rock, from , . jaboran, from swanton, OH. N2Audio, from Lawrence, KS. wolfantry, from erie, PA. IBBumpin, from Columbus, NE. tjsaudio, from anytown, MI. punkroc719, from Winchester, VA. Andrew, from Linden, MI. #1audio, from newport, NC. torawi01, from Corpus Christi, TX. Stripedss, from Hampton, GA. NRred2, from New York, NY. becesaudio, from davao city, AL.
see more member photos  post your members photo

 

 

 previous page Back Email this page to a Friend 
Home  |  Contact Us  |  About Us  |  Advertise  |  Join!  |  Log-In
 
Copyright © 2006 Online ConneXions Inc.
Web Designed & Hosting