Car Stereo is the #1 Car Audio Online Resource for radio,speakers, MP3, amps, subwoofers, box enclosures, IASCA,DB Drag Racing, USACi and MECA events Car Stereo is the #1 Car Audio Online Resource
Car Stereo is the #1 Car Audio Online Resource
Car Stereo is the #1 Car Audio Online Resource  Welcome to CarStereo.com the Internet Guide to Car Audio Car Stereo is the #1 Car Audio Online ResourceMY ACCOUNT   
Car Stereo is the #1 Car Audio Online Resource
SonicElectronix.com - 1-877-BUY-SONIC
Up to $30.00 in FREE custom install kits on select car stereos. Largest selection online, great prices, Daily Deals and FREE shipping on most products. We are an authorized dealer for Infinity, JBL, JVC, Kicker, MTX, Vibe, RE Audio and others.
Car Audio Black Friday Sales!
Message Forums Car Stereo Message Forums > Other Mobile Electronics > pro94BT2 car alarm
Go Back Pages (1): [1]
Author
Thread Post New Thread    Post A Reply
shoregirl
New Member

 pro94BT2 car alarm

I have the pro94BT2 alarm in my 2001 toyota corolla. It was already installed when I purchased the car. I do not have the papers that came with it (manual). My car was sitting for 3 weeks. When I went to start it, it was dead-nothing when you turned the key. A buddy came to give me a jump with a power pack- as soon as he attached the cables-the alarm started going off even though it had been in valet mode. He managed to get it to shut off but the car was unable to take a jump from the battery pack or his car. we replaced the battery but the car would still not start. Nothing inside the car has juice,only the outside lights and the horn work. I truly never used the alarm as it was so sensitive that it went off constantly but I had the transmitter. I took that and had a new battery put in it- the shop assured me and showed me that it was transmitting, I followed the online manual instructions but have been unable to get the car started nor to get the dash led to light up or have the system chirp? Ideas for what I could do to get my car started? thanks

Report this post to a moderator

New Post 07-26-2008 06:04 PM
Click Here to See the Profile for shoregirl Click here to Send shoregirl a Private Message Find more posts by shoregirl Add shoregirl to your buddy list Edit/Delete Message Reply w/Quote
Shannon
Member

 

My sister's VW had a similar problem when we first got it. We had to tear the alarm out. Soon as we got rid of it, we jumped started the car and it started without any problem.

I'm not sure if you're aiming to keep this particular alarm or not, but i'm almost positive that the alarm's starter kill feature(s) is whats causing you a head ache.

Don't take my word for it though, theres a flurry of knowledgable installers on this site. I'm sure they'll chime in with some solid advice.

Report this post to a moderator

New Post 07-26-2008 11:44 PM
Click Here to See the Profile for Shannon Click here to Send Shannon a Private Message Find more posts by Shannon Add Shannon to your buddy list Edit/Delete Message Reply w/Quote
JJSki78
Member

 

I had the same problem on my old Acura.  Went out of town, came back, stone dead, and the alarm refused to let it start.  Mine had a starter kill switch on it that you had to manually reset.  Yours might have the same.  I wound up doing the same as Shannon, just took the alarm out.  Put in a new Viper, and was good to go.  But look to see if there is a switch anywhere in the car that doesn't look like it belongs there.  Usually under the dash.

Report this post to a moderator

New Post 07-29-2008 09:15 AM
Click Here to See the Profile for JJSki78 Click here to Send JJSki78 a Private Message Find more posts by JJSki78 Add JJSki78 to your buddy list Edit/Delete Message Reply w/Quote
Author
Thread Post New Thread    Post A Reply
Go Back Pages (1): [1]

Show Printable Version  |   Email this Page  |   Subscribe to this Thread


   
 Recently Logged In Members  
2rgrbn, from Long Beach, CA. RampagesZ, from Mobile, AL. kaotiksyko, from , CO. Rol886, from Rockaway Beach, NY. Dayton605, from Dayton, TX. banelsonms, from Moss Point, MS. weezer4rock, from , . jaboran, from swanton, OH. N2Audio, from Lawrence, KS. wolfantry, from erie, PA. IBBumpin, from Columbus, NE. tjsaudio, from anytown, MI. punkroc719, from Winchester, VA. Andrew, from Linden, MI. #1audio, from newport, NC. torawi01, from Corpus Christi, TX. Stripedss, from Hampton, GA. NRred2, from New York, NY. becesaudio, from davao city, AL. ipodzrcool, from , AL.
see more member photos  post your members photo

 

 

 previous page Back Email this page to a Friend 
Home  |  Contact Us  |  About Us  |  Advertise  |  Join!  |  Log-In
 
Copyright © 2006 Online ConneXions Inc.
Web Designed & Hosting