Car Stereo is the #1 Car Audio Online Resource for radio,speakers, MP3, amps, subwoofers, box enclosures, IASCA,DB Drag Racing, USACi and MECA events Car Stereo is the #1 Car Audio Online Resource
Car Stereo is the #1 Car Audio Online Resource
Car Stereo is the #1 Car Audio Online Resource  Welcome to CarStereo.com the Internet Guide to Car Audio Car Stereo is the #1 Car Audio Online ResourceMY ACCOUNT   
Car Stereo is the #1 Car Audio Online Resource
SonicElectronix.com - 1-877-BUY-SONIC
Up to $30.00 in FREE custom install kits on select car stereos. Largest selection online, great prices, Daily Deals and FREE shipping on most products. We are an authorized dealer for Infinity, JBL, JVC, Kicker, MTX, Vibe, RE Audio and others.
Car Audio Black Friday Sales!
Message Forums Car Stereo Message Forums > Video & Multimedia > Needing some NAV help
Go Back Pages (1): [1]
Author
Thread Post New Thread    Post A Reply
jmcclu19
New Member

 Needing some NAV help

I have a Clarion NX409 installed in my pontiac solstice. Everything works great except the GPS on the unit will not pick up any satellites. I have the reciever mounted on the dash so it has plain view of the sky so that shouldnt be a problem. Anybody that knows anything or a fix for this would be of great help. I have had it installed for 4 days and have driven at least 13 hours so thats enough time for the unit to pick up my position. Any help would be of great use, Thanks

Report this post to a moderator

New Post 10-18-2009 01:23 AM
Click Here to See the Profile for jmcclu19 Click here to Send jmcclu19 a Private Message Find more posts by jmcclu19 Add jmcclu19 to your buddy list Edit/Delete Message Reply w/Quote
maryland33
Member

 

http://akamaipix.crutchfield.com/Manuals/020/020NX409.PDF 

Any messages on the screen?

Report this post to a moderator

New Post 10-18-2009 08:14 PM
Click Here to See the Profile for maryland33 Click here to Send maryland33 a Private Message Find more posts by maryland33 Add maryland33 to your buddy list Edit/Delete Message Reply w/Quote
jmcclu19
New Member

 

no i not getting any error messages just no signal through the gps. I am wondering if i have a bad antenna

Report this post to a moderator

New Post 10-18-2009 08:40 PM
Click Here to See the Profile for jmcclu19 Click here to Send jmcclu19 a Private Message Find more posts by jmcclu19 Add jmcclu19 to your buddy list Edit/Delete Message Reply w/Quote
maryland33
Member

 

Very possible,have you put the antenna outside without routing it through the car?

Report this post to a moderator

New Post 10-19-2009 09:56 AM
Click Here to See the Profile for maryland33 Click here to Send maryland33 a Private Message Find more posts by maryland33 Add maryland33 to your buddy list Edit/Delete Message Reply w/Quote
seankingdah
New Member

 

I think maybe your map does not match the software of your gps, I think you can consult with the map seller about it. I worked in a car dvd factory, as I know if the maps do not match with gps, it will never receive any signal.

Report this post to a moderator

New Post 12-22-2009 03:57 AM
Click Here to See the Profile for seankingdah Click here to Send seankingdah a Private Message Find more posts by seankingdah Add seankingdah to your buddy list Edit/Delete Message Reply w/Quote
jmcclu19
Member

 

So you think the software is corrupt? And that is causing it not to draw a signal?

Report this post to a moderator

New Post 12-22-2009 10:12 AM
Click Here to See the Profile for jmcclu19 Click here to Send jmcclu19 a Private Message Find more posts by jmcclu19 Add jmcclu19 to your buddy list Edit/Delete Message Reply w/Quote
seankingdah
New Member

 

No, usually, there are two parameters in the maps , one is commport, and one is baudrate which should match with gps software, if not, the unit will never receive a signal. 

ofcourse, you can take out your map card, and put into your PC, you can find the two parameter.

Report this post to a moderator

New Post 12-22-2009 08:25 PM
Click Here to See the Profile for seankingdah Click here to Send seankingdah a Private Message Find more posts by seankingdah Add seankingdah to your buddy list Edit/Delete Message Reply w/Quote
Author
Thread Post New Thread    Post A Reply
Go Back Pages (1): [1]

Show Printable Version  |   Email this Page  |   Subscribe to this Thread


   
 Recently Logged In Members  
2rgrbn, from Long Beach, CA. RampagesZ, from Mobile, AL. kaotiksyko, from , CO. Rol886, from Rockaway Beach, NY. Dayton605, from Dayton, TX. banelsonms, from Moss Point, MS. weezer4rock, from , . jaboran, from swanton, OH. N2Audio, from Lawrence, KS. wolfantry, from erie, PA. IBBumpin, from Columbus, NE. tjsaudio, from anytown, MI. punkroc719, from Winchester, VA. Andrew, from Linden, MI. #1audio, from newport, NC. torawi01, from Corpus Christi, TX. Stripedss, from Hampton, GA. NRred2, from New York, NY. becesaudio, from davao city, AL. ipodzrcool, from , AL.
see more member photos  post your members photo

 

 

 previous page Back Email this page to a Friend 
Home  |  Contact Us  |  About Us  |  Advertise  |  Join!  |  Log-In
 
Copyright © 2006 Online ConneXions Inc.
Web Designed & Hosting