Car Stereo is the #1 Car Audio Online Resource for radio,speakers, MP3, amps, subwoofers, box enclosures, IASCA,DB Drag Racing, USACi and MECA events Car Stereo is the #1 Car Audio Online Resource
Car Stereo is the #1 Car Audio Online Resource
Car Stereo is the #1 Car Audio Online Resource  Welcome to CarStereo.com the Internet Guide to Car Audio Car Stereo is the #1 Car Audio Online ResourceMY ACCOUNT   
Car Stereo is the #1 Car Audio Online Resource
SonicElectronix.com - 1-877-BUY-SONIC
Up to $30.00 in FREE custom install kits on select car stereos. Largest selection online, great prices, Daily Deals and FREE shipping on most products. We are an authorized dealer for Infinity, JBL, JVC, Kicker, MTX, Vibe, RE Audio and others.
Car Audio Black Friday Sales!
Message Forums Car Stereo Message Forums > Subwoofers and Speakers > Need help diagnosing my problem
Go Back Pages (1): [1]
Author
Thread Post New Thread    Post A Reply
Zramsay
New Member

 Need help diagnosing my problem

So basically I put in 2 Rockford Fosgate P1's in my car the other day (hooked up to a 600W Kenwood mono amp). Shortly after installing them I realized there was something wrong... it seems as if whenever there are high pitch noises or vocals I get sort of a crackling... but bass heavy songs work fine to an extent. I figured it was the bass expander on the amp and turned it off to no avail. Then I figured it has a chance to be the ground wire, so I found a better spot and it turns out that wasn't the problem either. I checked the wires as well, and they aren't crossed.

My friend suggested that it could be a backwards wire if that makes any sense, I'm relatively new to this. Any suggestions?

Thanks in advance.

 

Edit: Well, it turns out, and this is just speculation, that the leads are wrong... it makes sense to me and I will try to adjust it. Suggestions are still welcome though.

Report this post to a moderator

New Post 01-10-2010 06:57 PM
Click Here to See the Profile for Zramsay Click here to Send Zramsay a Private Message Find more posts by Zramsay Add Zramsay to your buddy list Edit/Delete Message Reply w/Quote
Author
Thread Post New Thread    Post A Reply
Go Back Pages (1): [1]

Show Printable Version  |   Email this Page  |   Subscribe to this Thread


   
 Recently Logged In Members  
2rgrbn, from Long Beach, CA. RampagesZ, from Mobile, AL. kaotiksyko, from , CO. Rol886, from Rockaway Beach, NY. Dayton605, from Dayton, TX. banelsonms, from Moss Point, MS. weezer4rock, from , . jaboran, from swanton, OH. N2Audio, from Lawrence, KS. wolfantry, from erie, PA. IBBumpin, from Columbus, NE. tjsaudio, from anytown, MI. punkroc719, from Winchester, VA. Andrew, from Linden, MI. #1audio, from newport, NC. torawi01, from Corpus Christi, TX. Stripedss, from Hampton, GA. NRred2, from New York, NY. becesaudio, from davao city, AL. ipodzrcool, from , AL.
see more member photos  post your members photo

 

 

 previous page Back Email this page to a Friend 
Home  |  Contact Us  |  About Us  |  Advertise  |  Join!  |  Log-In
 
Copyright © 2006 Online ConneXions Inc.
Web Designed & Hosting