Car Stereo is the #1 Car Audio Online Resource for radio,speakers, MP3, amps, subwoofers, box enclosures, IASCA,DB Drag Racing, USACi and MECA events Car Stereo is the #1 Car Audio Online Resource
Car Stereo is the #1 Car Audio Online Resource
Car Stereo is the #1 Car Audio Online Resource  Welcome to CarStereo.com the Internet Guide to Car Audio Car Stereo is the #1 Car Audio Online ResourceMY ACCOUNT   
Car Stereo is the #1 Car Audio Online Resource
SonicElectronix.com - 1-877-BUY-SONIC
Up to $30.00 in FREE custom install kits on select car stereos. Largest selection online, great prices, Daily Deals and FREE shipping on most products. We are an authorized dealer for Infinity, JBL, JVC, Kicker, MTX, Vibe, RE Audio and others.
Car Audio Black Friday Sales!
Message Forums Car Stereo Message Forums > Video & Multimedia > Infinity Factory Amp and aftermarket head, Help!
Go Back Pages (1): [1]
Author
Thread Post New Thread    Post A Reply
dbattice
New Member

 Infinity Factory Amp and aftermarket head, Help!

I recently installed a dual dvd8265 in my mitsubishi diamante 01. there is a factory installed amp that gets fed all the speaker wires in the trunk and then one cable running to front deck. i had to use a harness between the amp cable and the deck. the only problem i have now is whenever i switch features it makes a popping sound. if i turn off car it pops, or go from radio to dvd, or put it on mute, etc. its very annoying! any way to get rid of this?

Report this post to a moderator

New Post 04-04-2010 07:37 PM
Click Here to See the Profile for dbattice Click here to Send dbattice a Private Message Find more posts by dbattice Add dbattice to your buddy list Edit/Delete Message Reply w/Quote
maryland33
Member

 

Change the ground wire on the back of the radio to another location and see what happens.

Report this post to a moderator

New Post 04-08-2010 09:44 AM
Click Here to See the Profile for maryland33 Click here to Send maryland33 a Private Message Find more posts by maryland33 Add maryland33 to your buddy list Edit/Delete Message Reply w/Quote
maryland33
Member

 

Maybe thats the only radio he could afford!!And i've seen a million times where a bad ground DID NOT give engine noise!!

Report this post to a moderator

New Post 04-12-2010 09:27 AM
Click Here to See the Profile for maryland33 Click here to Send maryland33 a Private Message Find more posts by maryland33 Add maryland33 to your buddy list Edit/Delete Message Reply w/Quote
dbattice
New Member

 

Thanks for the responses! After 2 weeks i ended up sending it back :)

The display screen went all crazy on me. and yes i did have a tight budget but it did the job for a long road trip :) i'll have to save more for something better!

Hopefully wont have that problem with a better unit

Report this post to a moderator

New Post 04-26-2010 11:53 AM
Click Here to See the Profile for dbattice Click here to Send dbattice a Private Message Find more posts by dbattice Add dbattice to your buddy list Edit/Delete Message Reply w/Quote
Author
Thread Post New Thread    Post A Reply
Go Back Pages (1): [1]

Show Printable Version  |   Email this Page  |   Subscribe to this Thread


   
 Recently Logged In Members  
RampagesZ, from Mobile, AL. Rol886, from Rockaway Beach, NY. Dayton605, from Dayton, TX. reagan1, from Rowlett, TX. soltany, from beirut, MI. 2rgrbn, from Long Beach, CA. kaotiksyko, from , CO. banelsonms, from Moss Point, MS. weezer4rock, from , . jaboran, from swanton, OH. N2Audio, from Lawrence, KS. wolfantry, from erie, PA. IBBumpin, from Columbus, NE. tjsaudio, from anytown, MI. punkroc719, from Winchester, VA. Andrew, from Linden, MI. #1audio, from newport, NC. torawi01, from Corpus Christi, TX. Stripedss, from Hampton, GA. NRred2, from New York, NY.
see more member photos  post your members photo

 

 

 previous page Back Email this page to a Friend 
Home  |  Contact Us  |  About Us  |  Advertise  |  Join!  |  Log-In
 
Copyright © 2006 Online ConneXions Inc.
Web Designed & Hosting