Car Stereo is the #1 Car Audio Online Resource for radio,speakers, MP3, amps, subwoofers, box enclosures, IASCA,DB Drag Racing, USACi and MECA events Car Stereo is the #1 Car Audio Online Resource
Car Stereo is the #1 Car Audio Online Resource
Car Stereo is the #1 Car Audio Online Resource  Welcome to CarStereo.com the Internet Guide to Car Audio Car Stereo is the #1 Car Audio Online ResourceMY ACCOUNT   
Car Stereo is the #1 Car Audio Online Resource
OnlineCarStereo.com
The best and biggest selection of mobile audio/stereo, multimedia/navigation and accessories at the lowest prices! Kenwood, Pioneer, Rockford Fosgate, JVC, Sony, Clarion, Jensen, Infinity, Kicker and more...
Car Audio Black Friday Sales!
Message Forums Car Stereo Message Forums > Head Units > Kenwood 115S
Go Back Pages (1): [1]
Author
Thread Post New Thread    Post A Reply
loganhorse
Member

 Kenwood 115S

I have this head unit in my car and when my subs hit really hard or the volume is up really loud my head unit goes off and then will come back on. I've thought it might be a grounding problem. Thanks for any input.

Report this post to a moderator

New Post 07-19-2010 02:08 PM
Click Here to See the Profile for loganhorse Click here to Send loganhorse a Private Message Find more posts by loganhorse Add loganhorse to your buddy list Edit/Delete Message Reply w/Quote
GILLETTE
Member

 my 2 cents!!!

pink hair!!!!!!!!lol my buddy had a similar problem, like the one you are describing, not too long ago. i live far away from him so i was not able to physically help him out but i will tell you what i told him. not that i have a sure fire solution but i will try to help. you may be drawing enough power with your amplifiers that the cd player is starved for power or the grounding system may be weak. my buddy hooked up a secondary battery in his ride and up graded the "big 3" along with cleaning up the factory wiring. the vehicle he had was old and he said it was a lot of work to clean up.. he says that he has not been having any problems since he upgraded his grounding system and added the extra battery. you may have more problems than that but its hard to help in a situation like that without being there to physically inspect the whole situation.

Report this post to a moderator

New Post 07-20-2010 07:57 PM
Click Here to See the Profile for GILLETTE Click here to Send GILLETTE a Private Message Find more posts by GILLETTE Add GILLETTE to your buddy list Edit/Delete Message Reply w/Quote
Author
Thread Post New Thread    Post A Reply
Go Back Pages (1): [1]

Show Printable Version  |   Email this Page  |   Subscribe to this Thread


   
 Recently Logged In Members  
2rgrbn, from Long Beach, CA. RampagesZ, from Mobile, AL. kaotiksyko, from , CO. Rol886, from Rockaway Beach, NY. Dayton605, from Dayton, TX. banelsonms, from Moss Point, MS. weezer4rock, from , . jaboran, from swanton, OH. N2Audio, from Lawrence, KS. wolfantry, from erie, PA. IBBumpin, from Columbus, NE. tjsaudio, from anytown, MI. punkroc719, from Winchester, VA. Andrew, from Linden, MI. #1audio, from newport, NC. torawi01, from Corpus Christi, TX. Stripedss, from Hampton, GA. NRred2, from New York, NY. becesaudio, from davao city, AL. ipodzrcool, from , AL.
see more member photos  post your members photo

 

 

 previous page Back Email this page to a Friend 
Home  |  Contact Us  |  About Us  |  Advertise  |  Join!  |  Log-In
 
Copyright © 2006 Online ConneXions Inc.
Web Designed & Hosting