Car Stereo is the #1 Car Audio Online Resource for radio,speakers, MP3, amps, subwoofers, box enclosures, IASCA,DB Drag Racing, USACi and MECA events Car Stereo is the #1 Car Audio Online Resource
Car Stereo is the #1 Car Audio Online Resource
Car Stereo is the #1 Car Audio Online Resource  Welcome to CarStereo.com the Internet Guide to Car Audio Car Stereo is the #1 Car Audio Online ResourceMY ACCOUNT   
Car Stereo is the #1 Car Audio Online Resource
OnlineCarStereo.com
The best and biggest selection of mobile audio/stereo, multimedia/navigation and accessories at the lowest prices! Kenwood, Pioneer, Rockford Fosgate, JVC, Sony, Clarion, Jensen, Infinity, Kicker and more...
Car Audio Black Friday Sales!
Message Forums Car Stereo Message Forums > CarStereo.com Lobby > Idler Arm Bolt Problem
Go Back Pages (1): [1]
Author
Thread Post New Thread    Post A Reply
redcarwire
Member

 Idler Arm Bolt Problem

I was trying to install some new hyundai elantra parts bushings as well as an idler arm brace today, but I can not for the life of me get the three bolts off. I've been hitting it with PB Blaster every other day for the past two weeks, but they won't budge. help!

Report this post to a moderator

New Post 07-24-2010 04:14 AM
Click Here to See the Profile for redcarwire Click here to Send redcarwire a Private Message Find more posts by redcarwire Add redcarwire to your buddy list Edit/Delete Message Reply w/Quote
KJM01
Member

 RE: Idler Arm Bolt Problem

quote:
Originally posted on 07-24-2010 by redcarwire
I was trying to install some new hyundai elantra parts bushings as well as an idler arm brace today, but I can not for the life of me get the three bolts off. I've been hitting it with PB Blaster every other day for the past two weeks, but they won't budge. help!

thats the problem with new cars today they make torque bolts that are a pain in the arse to get off you gotta torque them off and half the time they break and you have to drill them out and use a bigger bolt!  try to use a breaker bar if you can fit one

Report this post to a moderator

New Post 07-24-2010 06:30 PM
Click Here to See the Profile for KJM01 Click here to Send KJM01 a Private Message Find more posts by KJM01 Add KJM01 to your buddy list Edit/Delete Message Reply w/Quote
KJM01
Member

 

oh wait i forgot you have to torch them to get them off and torque them

Report this post to a moderator

New Post 07-24-2010 06:33 PM
Click Here to See the Profile for KJM01 Click here to Send KJM01 a Private Message Find more posts by KJM01 Add KJM01 to your buddy list Edit/Delete Message Reply w/Quote
Author
Thread Post New Thread    Post A Reply
Go Back Pages (1): [1]

Show Printable Version  |   Email this Page  |   Subscribe to this Thread


   
 Recently Logged In Members  
2rgrbn, from Long Beach, CA. RampagesZ, from Mobile, AL. kaotiksyko, from , CO. Rol886, from Rockaway Beach, NY. Dayton605, from Dayton, TX. banelsonms, from Moss Point, MS. weezer4rock, from , . jaboran, from swanton, OH. N2Audio, from Lawrence, KS. wolfantry, from erie, PA. IBBumpin, from Columbus, NE. tjsaudio, from anytown, MI. punkroc719, from Winchester, VA. Andrew, from Linden, MI. #1audio, from newport, NC. torawi01, from Corpus Christi, TX. Stripedss, from Hampton, GA. NRred2, from New York, NY. becesaudio, from davao city, AL. ipodzrcool, from , AL.
see more member photos  post your members photo

 

 

 previous page Back Email this page to a Friend 
Home  |  Contact Us  |  About Us  |  Advertise  |  Join!  |  Log-In
 
Copyright © 2006 Online ConneXions Inc.
Web Designed & Hosting