Car Stereo is the #1 Car Audio Online Resource for radio,speakers, MP3, amps, subwoofers, box enclosures, IASCA,DB Drag Racing, USACi and MECA events Car Stereo is the #1 Car Audio Online Resource
Car Stereo is the #1 Car Audio Online Resource
Car Stereo is the #1 Car Audio Online Resource  Welcome to CarStereo.com the Internet Guide to Car Audio Car Stereo is the #1 Car Audio Online ResourceMY ACCOUNT   
Car Stereo is the #1 Car Audio Online Resource
OnlineCarStereo.com
The best and biggest selection of mobile audio/stereo, multimedia/navigation and accessories at the lowest prices! Kenwood, Pioneer, Rockford Fosgate, JVC, Sony, Clarion, Jensen, Infinity, Kicker and more...
Car Audio Black Friday Sales!
Message Forums Car Stereo Message Forums > Head Units > Clarion VZ300
Go Back Pages (1): [1]
Author
Thread Post New Thread    Post A Reply
Cole
Member

 Clarion VZ300

I've had it for a while now worked great still does. and sound great.. but my issue is, day before worked fine, next day still seem to while everything powers on like normal, but none of the buttons on the faceplate work nor the volume nob, but the LCD screen and all the buttons still light up though as normal.. and also when i first turn the power on it make a wierd sound like it spinning a disk for a couple sec, but there no disk in it... anyone have any ideas as to the problem..

Report this post to a moderator

New Post 11-15-2010 10:16 PM
Click Here to See the Profile for Cole Click here to Send Cole a Private Message Find more posts by Cole Add Cole to your buddy list Edit/Delete Message Reply w/Quote
maryland33
Senior Member

 

http://a248.e.akamai.net/pix.crutchfield.com/Manuals/020/020VZ300.PDF

Reset the radio with the key in the off position and see what happens.Good luck!

Report this post to a moderator

New Post 11-28-2010 04:05 PM
Click Here to See the Profile for maryland33 Click here to Send maryland33 a Private Message Find more posts by maryland33 Add maryland33 to your buddy list Edit/Delete Message Reply w/Quote
Author
Thread Post New Thread    Post A Reply
Go Back Pages (1): [1]

Show Printable Version  |   Email this Page  |   Subscribe to this Thread


   
 Recently Logged In Members  
RampagesZ, from Mobile, AL. Rol886, from Rockaway Beach, NY. Dayton605, from Dayton, TX. reagan1, from Rowlett, TX. soltany, from beirut, MI. 2rgrbn, from Long Beach, CA. kaotiksyko, from , CO. banelsonms, from Moss Point, MS. weezer4rock, from , . jaboran, from swanton, OH. N2Audio, from Lawrence, KS. wolfantry, from erie, PA. IBBumpin, from Columbus, NE. tjsaudio, from anytown, MI. punkroc719, from Winchester, VA. Andrew, from Linden, MI. #1audio, from newport, NC. torawi01, from Corpus Christi, TX. Stripedss, from Hampton, GA. NRred2, from New York, NY.
see more member photos  post your members photo

 

 

 previous page Back Email this page to a Friend 
Home  |  Contact Us  |  About Us  |  Advertise  |  Join!  |  Log-In
 
Copyright © 2006 Online ConneXions Inc.
Web Designed & Hosting