Car Stereo is the #1 Car Audio Online Resource for radio,speakers, MP3, amps, subwoofers, box enclosures, IASCA,DB Drag Racing, USACi and MECA events Car Stereo is the #1 Car Audio Online Resource
Car Stereo is the #1 Car Audio Online Resource
Car Stereo is the #1 Car Audio Online Resource  Welcome to CarStereo.com the Internet Guide to Car Audio Car Stereo is the #1 Car Audio Online ResourceMY ACCOUNT   
Car Stereo is the #1 Car Audio Online Resource
SonicElectronix.com - 1-877-BUY-SONIC
Up to $30.00 in FREE custom install kits on select car stereos. Largest selection online, great prices, Daily Deals and FREE shipping on most products. We are an authorized dealer for Infinity, JBL, JVC, Kicker, MTX, Vibe, RE Audio and others.
Car Audio Black Friday Sales!
Message Forums Car Stereo Message Forums > Subwoofers and Speakers > 1 Kicker 10" help
Go Back Pages (12): [1] 2 3 4 5 6 7 8 9 10  Next next page
Author
Thread Post New Thread    Post A Reply
jsb91010
New Member

 1 Kicker 10" help

Ok guys, i am a rookie with all this audio tech talk. My brother gave me a free amp that is 200 watts, and i already had a speaker box. All i had to do was buy the sub for my complete system. I got the kicker comp 10" that says it's 300 watts. We got it all hooked up and from what i've read my amp is "bridged". I noticed however i hear this like muffled, fuzzy, like vibrating noise. I can really hear it at low volumes. On some songs it's not noticible but others it's worse. It sounds like words(lyrics) are trying to come out of my subwoofer. It almost sounds like what a blown speaker sounds like. The sub is brand new and it really basses hard so i don't think it's blown already. Is the sub supposed to JUST have the bass, or are words and treble higher sounds supposed to come from it also? Thank you guys for your help, let me know if yall need more specifics on my setup

Report this post to a moderator

New Post 04-11-2011 09:13 PM
Click Here to See the Profile for jsb91010 Click here to Send jsb91010 a Private Message Find more posts by jsb91010 Add jsb91010 to your buddy list Edit/Delete Message Reply w/Quote
Monopoly215
Member

 RE: 1 Kicker 10

quote:
Originally posted on 04-11-2011 by jsb91010
Ok guys, i am a rookie with all this audio tech talk. My brother gave me a free amp that is 200 watts, and i already had a speaker box. All i had to do was buy the sub for my complete system. I got the kicker comp 10" that says it's 300 watts. We got it all hooked up and from what i've read my amp is "bridged". I noticed however i hear this like muffled, fuzzy, like vibrating noise. I can really hear it at low volumes. On some songs it's not noticible but others it's worse. It sounds like words(lyrics) are trying to come out of my subwoofer. It almost sounds like what a blown speaker sounds like. The sub is brand new and it really basses hard so i don't think it's blown already. Is the sub supposed to JUST have the bass, or are words and treble higher sounds supposed to come from it also? Thank you guys for your help, let me know if yall need more specifics on my setup

its supposed to play the lower notes.. sometimes you'll here words very low but not that you should hear it in most of your songs while the other speakers are going.. check the amp settings and make sure your not running full pass through your sub.. give a model of amp and people could help you out alot more because i dont know what kinda controls are on your amp

Report this post to a moderator

New Post 04-12-2011 12:11 AM
Click Here to See the Profile for Monopoly215 Click here to Send Monopoly215 a Private Message Find more posts by Monopoly215 Add Monopoly215 to your buddy list Edit/Delete Message Reply w/Quote
sicaudio
Senior Member

 

Like Mono said u need to set the amp to LP...

Report this post to a moderator

New Post 04-12-2011 12:51 AM
Click Here to See the Profile for sicaudio Click here to Send sicaudio a Private Message Find more posts by sicaudio Add sicaudio to your buddy list Edit/Delete Message Reply w/Quote
gameguru1360
Senior Member

 

a sub is meant to play mostly bass frequencies although some people like to set it to play mid bass...sort of like a smooth transition from the sub to your door/dash speakers. I personally like to keep my bass frequencies below 80hz or so.

Report this post to a moderator

New Post 04-12-2011 11:16 AM
Click Here to See the Profile for gameguru1360 Click here to Send gameguru1360 a Private Message Find more posts by gameguru1360 Add gameguru1360 to your buddy list Edit/Delete Message Reply w/Quote
jsb91010
New Member

 

the amp I have is VR3 200 Watt 2-Channel Amplifier... How would I know if my amp is hooked up running Low Pass, or High Pass? I have the amp hooked up bridged so im assuming the sub is getting 200 watts. There is 2 switches on the back, on is "bass boost" that is on..and the other is the "crossover" and that i have on the "flat" setting. I turned my gain down because i read it wasn't good to have it all the way up, it's about half way turned up now.

Report this post to a moderator

New Post 04-17-2011 09:18 PM
Click Here to See the Profile for jsb91010 Click here to Send jsb91010 a Private Message Find more posts by jsb91010 Add jsb91010 to your buddy list Edit/Delete Message Reply w/Quote
sicaudio
Senior Member

 

the switch that says flat... should go 1 way and have hp or high pass the other way will be low pass and the setting you need...

Report this post to a moderator

New Post 04-17-2011 11:14 PM
Click Here to See the Profile for sicaudio Click here to Send sicaudio a Private Message Find more posts by sicaudio Add sicaudio to your buddy list Edit/Delete Message Reply w/Quote
jsb91010
New Member

 

OK, the reason I had it on flat is because that's where it basses the best. The other options are "bass" and "treble" on the switch. I tried both of them and i still get the same sound of it scratchy/distorted just lower bass. I have the frequency know turned all the way down right now, but turning it I can't really hear a difference?

Report this post to a moderator

New Post 04-17-2011 11:31 PM
Click Here to See the Profile for jsb91010 Click here to Send jsb91010 a Private Message Find more posts by jsb91010 Add jsb91010 to your buddy list Edit/Delete Message Reply w/Quote
sicaudio
Senior Member

 

too hard for me to try and help everyone with my typing skills...lol someone pitch in here please...

Report this post to a moderator

New Post 04-18-2011 09:25 AM
Click Here to See the Profile for sicaudio Click here to Send sicaudio a Private Message Find more posts by sicaudio Add sicaudio to your buddy list Edit/Delete Message Reply w/Quote
jsb91010
New Member

 

No ideas guys? Would adding polyfill inside the box help out? What about porting it? Has anyone ever had a brand new speaker that didn't work right? It's a kicker so i figure it's quality

Report this post to a moderator

New Post 04-19-2011 03:44 PM
Click Here to See the Profile for jsb91010 Click here to Send jsb91010 a Private Message Find more posts by jsb91010 Add jsb91010 to your buddy list Edit/Delete Message Reply w/Quote
SINTORMAN
Member

 

buy a processor to put in before the amplifier. Use that for all of your settings and turn off all the settings on the amp.

Report this post to a moderator

New Post 04-19-2011 04:50 PM
Click Here to See the Profile for SINTORMAN Click here to Send SINTORMAN a Private Message Find more posts by SINTORMAN Add SINTORMAN to your buddy list Edit/Delete Message Reply w/Quote
gameguru1360
Senior Member

 

you would mostly add poly fill in a sealed box, not a ported/vented box. Also you can't just cut a hole to make a sealed box a ported box and expect it to sound good.

Report this post to a moderator

New Post 04-19-2011 06:53 PM
Click Here to See the Profile for gameguru1360 Click here to Send gameguru1360 a Private Message Find more posts by gameguru1360 Add gameguru1360 to your buddy list Edit/Delete Message Reply w/Quote
jsb91010
New Member

 

well, i added polyfill to the box and that didn't take it away. Still sounds the same. the box is sealed, not ported.

Report this post to a moderator

New Post 04-19-2011 11:16 PM
Click Here to See the Profile for jsb91010 Click here to Send jsb91010 a Private Message Find more posts by jsb91010 Add jsb91010 to your buddy list Edit/Delete Message Reply w/Quote
sicaudio
Senior Member

 

DUDE it is the damn amp settings!!!! you have to use LP/low pass for subs!!!

Report this post to a moderator

New Post 04-20-2011 12:57 AM
Click Here to See the Profile for sicaudio Click here to Send sicaudio a Private Message Find more posts by sicaudio Add sicaudio to your buddy list Edit/Delete Message Reply w/Quote
jsb91010
New Member

 

OK, im not doubting you or anything. I guess my amp is cheap and doesn't have that setting. There is no low pass/high pass setting. I seen that setting on the kicker amps though. There is 2 switches on my amp, and NO MATTER WHAT setting it's on the sound is still there. How do i know if my sub is hooked up @ 4ohms or 2ohms?

Report this post to a moderator

New Post 04-20-2011 03:20 PM
Click Here to See the Profile for jsb91010 Click here to Send jsb91010 a Private Message Find more posts by jsb91010 Add jsb91010 to your buddy list Edit/Delete Message Reply w/Quote
jsb91010
New Member

 

my sub kind of sounds like this one near the end of the video around :30's [url]http://youtu.be/FybBNXog0ec[/url] ... just sounds scratchy or rattled... I am pretty sure the sub is UNDERpowered since it's 300w, and amp is only 200. If i wanted to get a new amp, since my sub is 150w RMS, would i get an amp that is also 300 watts peak, 150 RMS?

Report this post to a moderator

New Post 04-20-2011 03:52 PM
Click Here to See the Profile for jsb91010 Click here to Send jsb91010 a Private Message Find more posts by jsb91010 Add jsb91010 to your buddy list Edit/Delete Message Reply w/Quote
Author
Thread Post New Thread    Post A Reply
Go Back Pages (12): [1] 2 3 4 5 6 7 8 9 10  Next next page

Show Printable Version  |   Email this Page  |   Subscribe to this Thread


   
 Recently Logged In Members  
RampagesZ, from Mobile, AL. kaotiksyko, from , CO. Rol886, from Rockaway Beach, NY. Dayton605, from Dayton, TX. banelsonms, from Moss Point, MS. weezer4rock, from , . jaboran, from swanton, OH. N2Audio, from Lawrence, KS. wolfantry, from erie, PA. 2rgrbn, from Long Beach, CA. IBBumpin, from Columbus, NE. tjsaudio, from anytown, MI. punkroc719, from Winchester, VA. Andrew, from Linden, MI. #1audio, from newport, NC. torawi01, from Corpus Christi, TX. Stripedss, from Hampton, GA. NRred2, from New York, NY. becesaudio, from davao city, AL. ipodzrcool, from , AL.
see more member photos  post your members photo

 

 

 previous page Back Email this page to a Friend 
Home  |  Contact Us  |  About Us  |  Advertise  |  Join!  |  Log-In
 
Copyright © 2006 Online ConneXions Inc.
Web Designed & Hosting