Car Stereo is the #1 Car Audio Online Resource for radio,speakers, MP3, amps, subwoofers, box enclosures, IASCA,DB Drag Racing, USACi and MECA events Car Stereo is the #1 Car Audio Online Resource
Car Stereo is the #1 Car Audio Online Resource
Car Stereo is the #1 Car Audio Online Resource  Welcome to CarStereo.com the Internet Guide to Car Audio Car Stereo is the #1 Car Audio Online ResourceMY ACCOUNT   
Car Stereo is the #1 Car Audio Online Resource
SonicElectronix.com - 1-877-BUY-SONIC
Up to $30.00 in FREE custom install kits on select car stereos. Largest selection online, great prices, Daily Deals and FREE shipping on most products. We are an authorized dealer for Infinity, JBL, JVC, Kicker, MTX, Vibe, RE Audio and others.
Car Audio Black Friday Sales!
Message Forums Car Stereo Message Forums > Head Units > video wont work on my kenwood BT-900
Go Back Pages (1): [1]
Author
Thread Post New Thread    Post A Reply
tomek77pl
Member

 video wont work on my kenwood BT-900

hi guys i have a kenwood BT-900 and the video doesn't work when i plug my iphone in i upgraded it to the latest firmware 8.00 for system and 3.11 for device and the sound plays only. Are the i don't think I connected the wire for the video to work when parked because when im parked it still plays music only. Do any of you guys have that radio cuz i don't know whats wrong

Report this post to a moderator

New Post 05-13-2011 06:52 PM
Click Here to See the Profile for tomek77pl Click here to Send tomek77pl a Private Message Find more posts by tomek77pl Add tomek77pl to your buddy list Edit/Delete Message Reply w/Quote
KJM01
Member

 

check out modifiedlife.com to see the wiring harness colors or metra.com its most likely in the wiring

Report this post to a moderator

New Post 05-13-2011 08:21 PM
Click Here to See the Profile for KJM01 Click here to Send KJM01 a Private Message Find more posts by KJM01 Add KJM01 to your buddy list Edit/Delete Message Reply w/Quote
tomek77pl
Member

 

is therea way i can get them without buying the diagram? i read online and i guy only had to upgrade and i upgraded it but still not working so it has to be a wiring will it work if i just dont hook up the wires?

Report this post to a moderator

New Post 05-13-2011 08:49 PM
Click Here to See the Profile for tomek77pl Click here to Send tomek77pl a Private Message Find more posts by tomek77pl Add tomek77pl to your buddy list Edit/Delete Message Reply w/Quote
sicaudio
Senior Member

 

it will never work w/o the park brake wire connected...

Report this post to a moderator

New Post 05-14-2011 09:00 AM
Click Here to See the Profile for sicaudio Click here to Send sicaudio a Private Message Find more posts by sicaudio Add sicaudio to your buddy list Edit/Delete Message Reply w/Quote
Author
Thread Post New Thread    Post A Reply
Go Back Pages (1): [1]

Show Printable Version  |   Email this Page  |   Subscribe to this Thread


   
 Recently Logged In Members  
RampagesZ, from Mobile, AL. Rol886, from Rockaway Beach, NY. Dayton605, from Dayton, TX. reagan1, from Rowlett, TX. soltany, from beirut, MI. 2rgrbn, from Long Beach, CA. kaotiksyko, from , CO. banelsonms, from Moss Point, MS. weezer4rock, from , . jaboran, from swanton, OH. N2Audio, from Lawrence, KS. wolfantry, from erie, PA. IBBumpin, from Columbus, NE. tjsaudio, from anytown, MI. punkroc719, from Winchester, VA. Andrew, from Linden, MI. #1audio, from newport, NC. torawi01, from Corpus Christi, TX. Stripedss, from Hampton, GA. NRred2, from New York, NY.
see more member photos  post your members photo

 

 

 previous page Back Email this page to a Friend 
Home  |  Contact Us  |  About Us  |  Advertise  |  Join!  |  Log-In
 
Copyright © 2006 Online ConneXions Inc.
Web Designed & Hosting