Car Stereo is the #1 Car Audio Online Resource for radio,speakers, MP3, amps, subwoofers, box enclosures, IASCA,DB Drag Racing, USACi and MECA events Car Stereo is the #1 Car Audio Online Resource
Car Stereo is the #1 Car Audio Online Resource
Car Stereo is the #1 Car Audio Online Resource  Welcome to CarStereo.com the Internet Guide to Car Audio Car Stereo is the #1 Car Audio Online ResourceMY ACCOUNT   
Car Stereo is the #1 Car Audio Online Resource
OnlineCarStereo.com
The best and biggest selection of mobile audio/stereo, multimedia/navigation and accessories at the lowest prices! Kenwood, Pioneer, Rockford Fosgate, JVC, Sony, Clarion, Jensen, Infinity, Kicker and more...
Car Audio Black Friday Sales!
Message Forums Car Stereo Message Forums > Amplifiers > car amp is always on
Go Back Pages (1): [1]
Author
Thread Post New Thread    Post A Reply
ustin666
Member

 car amp is always on

my car amp is always on. i disconnected my rem wire and my amp did not shut off what could be the problem ??? plz help

Report this post to a moderator

New Post 07-19-2011 06:40 PM
Click Here to See the Profile for ustin666 Click here to Send ustin666 a Private Message Find more posts by ustin666 Add ustin666 to your buddy list Edit/Delete Message Reply w/Quote
daman357
Member

 RE: car amp is always on

quote:
Originally posted on 07-19-2011 by ustin666
my car amp is always on. i disconnected my rem wire and my amp did not shut off what could be the problem ??? plz help

I bet u have a hifonics amp dont u?

Report this post to a moderator

New Post 07-19-2011 08:53 PM
Click Here to See the Profile for daman357 Click here to Send daman357 a Private Message Find more posts by daman357 Add daman357 to your buddy list Edit/Delete Message Reply w/Quote
SINTORMAN
Member

 

Daman if you aren't going to help then don't post. @op. Most likely somehow your remote line and positive line got internally linked. Try removing all the wires and then touch a small wire to the negative and positive then negative and remote to discharge the caps. Then only hook up the positive and negative and see if it turns on. If it does then you have a much bigger problem.

Report this post to a moderator

New Post 07-20-2011 02:22 AM
Click Here to See the Profile for SINTORMAN Click here to Send SINTORMAN a Private Message Find more posts by SINTORMAN Add SINTORMAN to your buddy list Edit/Delete Message Reply w/Quote
ustin666
Member

 

do i need to have power going to the amp ? no i do not have a hifonics amp

Report this post to a moderator

New Post 07-21-2011 08:49 PM
Click Here to See the Profile for ustin666 Click here to Send ustin666 a Private Message Find more posts by ustin666 Add ustin666 to your buddy list Edit/Delete Message Reply w/Quote
SINTORMAN
Member

 

yes but no remote line plugged in.

Report this post to a moderator

New Post 07-21-2011 09:11 PM
Click Here to See the Profile for SINTORMAN Click here to Send SINTORMAN a Private Message Find more posts by SINTORMAN Add SINTORMAN to your buddy list Edit/Delete Message Reply w/Quote
Ianarian
Member

 

Disconnect remote and stays on...
Out of the blue? Hoooow loooong has this been goin on, how long, how long?
The idiot who wired the amp in should of known that right away, during installation...

Report this post to a moderator

New Post 07-22-2011 12:58 AM
Click Here to See the Profile for Ianarian Click here to Send Ianarian a Private Message Find more posts by Ianarian Add Ianarian to your buddy list Edit/Delete Message Reply w/Quote
ustin666
Member

 

I BOUGHT THE AMP AND THE fan was burnt out so i replaced the fan and in the proses of changing the fan i fried something in the amp so i broth it to a friend at radio shack he fix it for me put when i hock t it up it turned on and the remote wire was knot hoked up. i am thinking of hoking up a car solenoid to the positive wire of the amp and hoking the solenoid so when i turn the key it turns on the solenoid that will turn on the amp. would that work. sorry for my spelling error

Report this post to a moderator

New Post 08-23-2011 06:44 PM
Click Here to See the Profile for ustin666 Click here to Send ustin666 a Private Message Find more posts by ustin666 Add ustin666 to your buddy list Edit/Delete Message Reply w/Quote
sicaudio
Senior Member

 

sounds like ur friend doesn't know much about amps...if he did he wouldn't be at radio shack ;)

Report this post to a moderator

New Post 08-24-2011 11:11 PM
Click Here to See the Profile for sicaudio Click here to Send sicaudio a Private Message Find more posts by sicaudio Add sicaudio to your buddy list Edit/Delete Message Reply w/Quote
Author
Thread Post New Thread    Post A Reply
Go Back Pages (1): [1]

Show Printable Version  |   Email this Page  |   Subscribe to this Thread


   
 Recently Logged In Members  
2rgrbn, from Long Beach, CA. RampagesZ, from Mobile, AL. kaotiksyko, from , CO. Rol886, from Rockaway Beach, NY. Dayton605, from Dayton, TX. banelsonms, from Moss Point, MS. weezer4rock, from , . jaboran, from swanton, OH. N2Audio, from Lawrence, KS. wolfantry, from erie, PA. IBBumpin, from Columbus, NE. tjsaudio, from anytown, MI. punkroc719, from Winchester, VA. Andrew, from Linden, MI. #1audio, from newport, NC. torawi01, from Corpus Christi, TX. Stripedss, from Hampton, GA. NRred2, from New York, NY. becesaudio, from davao city, AL. ipodzrcool, from , AL.
see more member photos  post your members photo

 

 

 previous page Back Email this page to a Friend 
Home  |  Contact Us  |  About Us  |  Advertise  |  Join!  |  Log-In
 
Copyright © 2006 Online ConneXions Inc.
Web Designed & Hosting