Car Stereo is the #1 Car Audio Online Resource for radio,speakers, MP3, amps, subwoofers, box enclosures, IASCA,DB Drag Racing, USACi and MECA events Car Stereo is the #1 Car Audio Online Resource
Car Stereo is the #1 Car Audio Online Resource
Car Stereo is the #1 Car Audio Online Resource  Welcome to CarStereo.com the Internet Guide to Car Audio Car Stereo is the #1 Car Audio Online ResourceMY ACCOUNT   
Car Stereo is the #1 Car Audio Online Resource
OnlineCarStereo.com
The best and biggest selection of mobile audio/stereo, multimedia/navigation and accessories at the lowest prices! Kenwood, Pioneer, Rockford Fosgate, JVC, Sony, Clarion, Jensen, Infinity, Kicker and more...
Car Audio Black Friday Sales!
Message Forums Car Stereo Message Forums > Video & Multimedia > Clarion MAX657VD, sound stops after 2 seconds on aux
Go Back Pages (1): [1]
Author
Thread Post New Thread    Post A Reply
trbomp5
New Member

 Clarion MAX657VD, sound stops after 2 seconds on aux

My son had a Clarion MAX675VD installed in his Acura TL. Everything worked fine. I did the install. He ended up getting hit and totaling that car. We bought him an Acura CL. Basically same car just 2 door. We pulled out the unit and swapped it in the new car......................................... Now we have no sound on DVD's and on the AUX input it plays the music for like 2 seconds then stops. If you switch to TUNER then back to AUX it'll play for 2 seconds again, then stop......................................... The car was actually driven for several weeks until insurance settled and we found him a new car. During that time everything worked fine....................................Any ideas?

Report this post to a moderator

New Post 07-27-2011 08:59 PM
Click Here to See the Profile for trbomp5 Click here to Send trbomp5 a Private Message Find more posts by trbomp5 Add trbomp5 to your buddy list Edit/Delete Message Reply w/Quote
SINTORMAN
Member

 

The headunit was probably damaged when the car was hit. Try to warranty it.

Report this post to a moderator

New Post 07-28-2011 03:03 PM
Click Here to See the Profile for SINTORMAN Click here to Send SINTORMAN a Private Message Find more posts by SINTORMAN Add SINTORMAN to your buddy list Edit/Delete Message Reply w/Quote
SINTORMAN
Member

 

Impact or shock damage hurts electronics very easily.

Report this post to a moderator

New Post 07-28-2011 03:04 PM
Click Here to See the Profile for SINTORMAN Click here to Send SINTORMAN a Private Message Find more posts by SINTORMAN Add SINTORMAN to your buddy list Edit/Delete Message Reply w/Quote
trbomp5
New Member

 

The hit was in the rear, and yes i agree electronics are fragile. But the car was actually driven for several weeks until insurance settled and we found him a new car. During that time everything worked fine. I think it has to do with a setting. I was brainstorming at work today and i think its got to do with the tel setting trying to mute the sound...... but that doesnt explain the tuner working....... And too old to warranty

Report this post to a moderator

New Post 07-28-2011 06:29 PM
Click Here to See the Profile for trbomp5 Click here to Send trbomp5 a Private Message Find more posts by trbomp5 Add trbomp5 to your buddy list Edit/Delete Message Reply w/Quote
SINTORMAN
Member

 

You still having your problem? I would call customer support at clarion.

Report this post to a moderator

New Post 08-03-2011 02:11 AM
Click Here to See the Profile for SINTORMAN Click here to Send SINTORMAN a Private Message Find more posts by SINTORMAN Add SINTORMAN to your buddy list Edit/Delete Message Reply w/Quote
Author
Thread Post New Thread    Post A Reply
Go Back Pages (1): [1]

Show Printable Version  |   Email this Page  |   Subscribe to this Thread


   
 Recently Logged In Members  
RampagesZ, from Mobile, AL. Rol886, from Rockaway Beach, NY. Dayton605, from Dayton, TX. reagan1, from Rowlett, TX. soltany, from beirut, MI. 2rgrbn, from Long Beach, CA. kaotiksyko, from , CO. banelsonms, from Moss Point, MS. weezer4rock, from , . jaboran, from swanton, OH. N2Audio, from Lawrence, KS. wolfantry, from erie, PA. IBBumpin, from Columbus, NE. tjsaudio, from anytown, MI. punkroc719, from Winchester, VA. Andrew, from Linden, MI. #1audio, from newport, NC. torawi01, from Corpus Christi, TX. Stripedss, from Hampton, GA. NRred2, from New York, NY.
see more member photos  post your members photo

 

 

 previous page Back Email this page to a Friend 
Home  |  Contact Us  |  About Us  |  Advertise  |  Join!  |  Log-In
 
Copyright © 2006 Online ConneXions Inc.
Web Designed & Hosting