Car Stereo is the #1 Car Audio Online Resource for radio,speakers, MP3, amps, subwoofers, box enclosures, IASCA,DB Drag Racing, USACi and MECA events Car Stereo is the #1 Car Audio Online Resource
Car Stereo is the #1 Car Audio Online Resource
Car Stereo is the #1 Car Audio Online Resource  Welcome to CarStereo.com the Internet Guide to Car Audio Car Stereo is the #1 Car Audio Online ResourceMY ACCOUNT   
Car Stereo is the #1 Car Audio Online Resource
SonicElectronix.com - 1-877-BUY-SONIC
Up to $30.00 in FREE custom install kits on select car stereos. Largest selection online, great prices, Daily Deals and FREE shipping on most products. We are an authorized dealer for Infinity, JBL, JVC, Kicker, MTX, Vibe, RE Audio and others.
Car Audio Black Friday Sales!
Message Forums Car Stereo Message Forums > Head Units > ALPINE CDE 104-BTI HELP?
Go Back Pages (1): [1]
Author
Thread Post New Thread    Post A Reply
Malexi
New Member

 ALPINE CDE 104-BTI HELP?

Hi can anyone help me,

I have recently tried to install an alpine 104bti head unit into my mk4 vw golf 1.6se 2001 year.

When the unit powers up it displays DC ERROR message does anyone know what this is??

Also do you know how to fix it?

After researching on the net it appears I have to press the reset button and then turn on  the "POW ON"   feature,

However I cant seem to find that feature.

Can anyone give me step by step instructions as to how to find the "POW ON" feature?

Thanks

 

Alex

Report this post to a moderator

New Post 08-02-2011 02:57 PM
Click Here to See the Profile for Malexi Click here to Send Malexi a Private Message Find more posts by Malexi Add Malexi to your buddy list Edit/Delete Message Reply w/Quote
gameguru1360
Senior Member

 

the reset button pin hole should be underneath the faceplate. remove the faceplate, then there should be a pin hole about the size or opening of a paper clip, reset it, then put the faceplate back on and I'm assuming the pwr on is either a power button or menu button on the head unit

Report this post to a moderator

New Post 08-02-2011 05:39 PM
Click Here to See the Profile for gameguru1360 Click here to Send gameguru1360 a Private Message Find more posts by gameguru1360 Add gameguru1360 to your buddy list Edit/Delete Message Reply w/Quote
Malexi
New Member

 

Thanks for that.  I have located the reset button and can do that.

However the "POW ON / OFF" feature is an option which turns OFF or ON the internal amplifier of the head unit. 

According to my research the "DC ERROR" which i am experiencing is due to a short in the speaker connections somewhere.  Hence when i turn the unit on it cause it it trip out and turn off the internal amp on the head unit. 

In order to fix this error i have been told i need to reset the head unit using the reset button and then find the "POW ON" feature and enable it so that the internal amp works again as current;y there is nothing coming out of my speakers.

What I need is someone to guide as to how to find this feature as i cannot find it anywhere??

 

Thanks for all your help so far.

 

Alex

 

Report this post to a moderator

New Post 08-02-2011 06:41 PM
Click Here to See the Profile for Malexi Click here to Send Malexi a Private Message Find more posts by Malexi Add Malexi to your buddy list Edit/Delete Message Reply w/Quote
PutUsOnTheMap
Member

 

I looked around the web for you and it seems like you have to correct the wire short before the head unit will work again. So if you recently installed door speakers I'd check the wires. Also maybe take the dash off and check the head unit's wires. Once they're all connected you reset it and turn it on. Not sure if that is completely accurate but if that doesn't work sorry I wasted your time. EDIT: Just read your original post a second time. You said you just installed the unit, I'd double check the wiring on the unit and make sure everything is connected properly. If you used electrical tape it could have come undone and the wires might have separated.

Report this post to a moderator

New Post 08-03-2011 02:14 AM
Click Here to See the Profile for PutUsOnTheMap Click here to Send PutUsOnTheMap a Private Message Find more posts by PutUsOnTheMap Add PutUsOnTheMap to your buddy list Edit/Delete Message Reply w/Quote
Author
Thread Post New Thread    Post A Reply
Go Back Pages (1): [1]

Show Printable Version  |   Email this Page  |   Subscribe to this Thread


   
 Recently Logged In Members  
2rgrbn, from Long Beach, CA. RampagesZ, from Mobile, AL. kaotiksyko, from , CO. Rol886, from Rockaway Beach, NY. Dayton605, from Dayton, TX. banelsonms, from Moss Point, MS. weezer4rock, from , . jaboran, from swanton, OH. N2Audio, from Lawrence, KS. wolfantry, from erie, PA. IBBumpin, from Columbus, NE. tjsaudio, from anytown, MI. punkroc719, from Winchester, VA. Andrew, from Linden, MI. #1audio, from newport, NC. torawi01, from Corpus Christi, TX. Stripedss, from Hampton, GA. NRred2, from New York, NY. becesaudio, from davao city, AL. ipodzrcool, from , AL.
see more member photos  post your members photo

 

 

 previous page Back Email this page to a Friend 
Home  |  Contact Us  |  About Us  |  Advertise  |  Join!  |  Log-In
 
Copyright © 2006 Online ConneXions Inc.
Web Designed & Hosting