Car Stereo is the #1 Car Audio Online Resource for radio,speakers, MP3, amps, subwoofers, box enclosures, IASCA,DB Drag Racing, USACi and MECA events Car Stereo is the #1 Car Audio Online Resource
Car Stereo is the #1 Car Audio Online Resource
Car Stereo is the #1 Car Audio Online Resource  Welcome to CarStereo.com the Internet Guide to Car Audio Car Stereo is the #1 Car Audio Online ResourceMY ACCOUNT   
Car Stereo is the #1 Car Audio Online Resource
OnlineCarStereo.com
The best and biggest selection of mobile audio/stereo, multimedia/navigation and accessories at the lowest prices! Kenwood, Pioneer, Rockford Fosgate, JVC, Sony, Clarion, Jensen, Infinity, Kicker and more...
Car Audio Black Friday Sales!
Message Forums Car Stereo Message Forums > Amplifiers > sub cutting out
Go Back Pages (1): [1]
Author
Thread Post New Thread    Post A Reply
laro
Member

 sub cutting out

I have a jl500/1 hooked up to a jl10w3v3.Ive had it hooked up to this amp for a year never had any problem till today.I was riding down the road an the sub just quit working couple minutes it came back on then back off again.Is the amp going bad i havnt had time to check anything yet.What do u guys thinks going on.

Report this post to a moderator

New Post 08-10-2011 10:42 PM
Click Here to See the Profile for laro Click here to Send laro a Private Message Find more posts by laro Add laro to your buddy list Edit/Delete Message Reply w/Quote
SINTORMAN
Member

 

that could be A LOT of things. just to list a few. -loose power wires going to amp -loose wires going to the subs -dying rca's -dying headunit -remote line going out Chances are it isn't the sub if you didn't smell burning and there wasn't and visible damage. Next time watch and see what happens. See if the amp protects. Check for loose connections (even inside the box).

Report this post to a moderator

New Post 08-10-2011 11:02 PM
Click Here to See the Profile for SINTORMAN Click here to Send SINTORMAN a Private Message Find more posts by SINTORMAN Add SINTORMAN to your buddy list Edit/Delete Message Reply w/Quote
gameguru1360
Senior Member

 

yeah it could be any number of things. Happened to me recenty again. everytime the bass goes out, I'm thinking instantly.....damn ANL fuse blew on my distribution block, well this time around it happened to be the screws on the terminal cup inside the box that were loose, so that's something to think about as well!

Report this post to a moderator

New Post 08-11-2011 01:04 PM
Click Here to See the Profile for gameguru1360 Click here to Send gameguru1360 a Private Message Find more posts by gameguru1360 Add gameguru1360 to your buddy list Edit/Delete Message Reply w/Quote
laro
Member

 sub cutting out

it hansnt cut out no more

Report this post to a moderator

New Post 08-14-2011 02:44 PM
Click Here to See the Profile for laro Click here to Send laro a Private Message Find more posts by laro Add laro to your buddy list Edit/Delete Message Reply w/Quote
SINTORMAN
Member

 

Do you know what the problem was?

Report this post to a moderator

New Post 08-14-2011 04:30 PM
Click Here to See the Profile for SINTORMAN Click here to Send SINTORMAN a Private Message Find more posts by SINTORMAN Add SINTORMAN to your buddy list Edit/Delete Message Reply w/Quote
daman357
Member

 RE: sub cutting out

quote:
Originally posted on 08-10-2011 by laro
I have a jl500/1 hooked up to a jl10w3v3.Ive had it hooked up to this amp for a year never had any problem till today.I was riding down the road an the sub just quit working couple minutes it came back on then back off again.Is the amp going bad i havnt had time to check anything yet.What do u guys thinks going on.

clipping...

Report this post to a moderator

New Post 08-15-2011 01:10 AM
Click Here to See the Profile for daman357 Click here to Send daman357 a Private Message Find more posts by daman357 Add daman357 to your buddy list Edit/Delete Message Reply w/Quote
SINTORMAN
Member

 RE: RE: sub cutting out

quote:
Originally posted on 08-15-2011 by daman357
clipping...

LOL. Simply wow.

Report this post to a moderator

New Post 08-15-2011 01:17 AM
Click Here to See the Profile for SINTORMAN Click here to Send SINTORMAN a Private Message Find more posts by SINTORMAN Add SINTORMAN to your buddy list Edit/Delete Message Reply w/Quote
sicaudio
Senior Member

 RE: RE: RE: sub cutting out

quote:
Originally posted on 08-15-2011 by SINTORMAN
LOL. Simply wow.

agreed...

Report this post to a moderator

New Post 08-15-2011 03:41 PM
Click Here to See the Profile for sicaudio Click here to Send sicaudio a Private Message Find more posts by sicaudio Add sicaudio to your buddy list Edit/Delete Message Reply w/Quote
Author
Thread Post New Thread    Post A Reply
Go Back Pages (1): [1]

Show Printable Version  |   Email this Page  |   Subscribe to this Thread


   
 Recently Logged In Members  
RampagesZ, from Mobile, AL. Rol886, from Rockaway Beach, NY. Dayton605, from Dayton, TX. reagan1, from Rowlett, TX. soltany, from beirut, MI. 2rgrbn, from Long Beach, CA. kaotiksyko, from , CO. banelsonms, from Moss Point, MS. weezer4rock, from , . jaboran, from swanton, OH. N2Audio, from Lawrence, KS. wolfantry, from erie, PA. IBBumpin, from Columbus, NE. tjsaudio, from anytown, MI. punkroc719, from Winchester, VA. Andrew, from Linden, MI. #1audio, from newport, NC. torawi01, from Corpus Christi, TX. Stripedss, from Hampton, GA. NRred2, from New York, NY.
see more member photos  post your members photo

 

 

 previous page Back Email this page to a Friend 
Home  |  Contact Us  |  About Us  |  Advertise  |  Join!  |  Log-In
 
Copyright © 2006 Online ConneXions Inc.
Web Designed & Hosting