Car Stereo is the #1 Car Audio Online Resource for radio,speakers, MP3, amps, subwoofers, box enclosures, IASCA,DB Drag Racing, USACi and MECA events Car Stereo is the #1 Car Audio Online Resource
Car Stereo is the #1 Car Audio Online Resource
Car Stereo is the #1 Car Audio Online Resource  Welcome to CarStereo.com the Internet Guide to Car Audio Car Stereo is the #1 Car Audio Online ResourceMY ACCOUNT   
Car Stereo is the #1 Car Audio Online Resource
OnlineCarStereo.com
The best and biggest selection of mobile audio/stereo, multimedia/navigation and accessories at the lowest prices! Kenwood, Pioneer, Rockford Fosgate, JVC, Sony, Clarion, Jensen, Infinity, Kicker and more...
Car Audio Black Friday Sales!
Message Forums Car Stereo Message Forums > Amplifiers > Rear speakers wont work?
Go Back Pages (1): [1]
Author
Thread Post New Thread    Post A Reply
zackett1
New Member

 Rear speakers wont work?

Okay, so i installed a weak amp (Soundstorm 250 watt) in my 98 honda civic. i had no RCA in my stock Headunit and my dad didnt want me to get a aftermarket one so i used the high inputs and connected them to the 6x9s in the back and it worked fine. The problem is.... i just upgraded my amp to a Dual 400 watt and i did the exact same thing, but the subwoofer and 6x9s are not working. the tweeters in the front work and when i take a speaker wire off of one of the 6x9s and touch it to either a positive or negative terminal on it both speakers and the subwoofer starts magically working.... What am i missing here?!?! ugh! I made this account JUST for this problem because i cannot figure it out or find the answer anywhere!!

Report this post to a moderator

New Post 11-01-2011 06:37 PM
Click Here to See the Profile for zackett1 Click here to Send zackett1 a Private Message Find more posts by zackett1 Add zackett1 to your buddy list Edit/Delete Message Reply w/Quote
hardrock
Member

 

I would disconnect it and wire it again. It sounds silly but I think you have a wire crossed,

Report this post to a moderator

New Post 11-09-2011 09:54 PM
Click Here to See the Profile for hardrock Click here to Send hardrock a Private Message Find more posts by hardrock Add hardrock to your buddy list Edit/Delete Message Reply w/Quote
Author
Thread Post New Thread    Post A Reply
Go Back Pages (1): [1]

Show Printable Version  |   Email this Page  |   Subscribe to this Thread


   
 Recently Logged In Members  
2rgrbn, from Long Beach, CA. RampagesZ, from Mobile, AL. kaotiksyko, from , CO. Rol886, from Rockaway Beach, NY. Dayton605, from Dayton, TX. banelsonms, from Moss Point, MS. weezer4rock, from , . jaboran, from swanton, OH. N2Audio, from Lawrence, KS. wolfantry, from erie, PA. IBBumpin, from Columbus, NE. tjsaudio, from anytown, MI. punkroc719, from Winchester, VA. Andrew, from Linden, MI. #1audio, from newport, NC. torawi01, from Corpus Christi, TX. Stripedss, from Hampton, GA. NRred2, from New York, NY. becesaudio, from davao city, AL. ipodzrcool, from , AL.
see more member photos  post your members photo

 

 

 previous page Back Email this page to a Friend 
Home  |  Contact Us  |  About Us  |  Advertise  |  Join!  |  Log-In
 
Copyright © 2006 Online ConneXions Inc.
Web Designed & Hosting