Car Stereo is the #1 Car Audio Online Resource for radio,speakers, MP3, amps, subwoofers, box enclosures, IASCA,DB Drag Racing, USACi and MECA events Car Stereo is the #1 Car Audio Online Resource
Car Stereo is the #1 Car Audio Online Resource
Car Stereo is the #1 Car Audio Online Resource  Welcome to CarStereo.com the Internet Guide to Car Audio Car Stereo is the #1 Car Audio Online ResourceMY ACCOUNT   
Car Stereo is the #1 Car Audio Online Resource
SonicElectronix.com - 1-877-BUY-SONIC
Up to $30.00 in FREE custom install kits on select car stereos. Largest selection online, great prices, Daily Deals and FREE shipping on most products. We are an authorized dealer for Infinity, JBL, JVC, Kicker, MTX, Vibe, RE Audio and others.
Car Audio Black Friday Sales!
Message Forums Car Stereo Message Forums > Subwoofers and Speakers > Rubber surround on Sub buzzing
Go Back Pages (1): [1]
Author
Thread Post New Thread    Post A Reply
93kh85
New Member

 Rubber surround on Sub buzzing

Hello to all. Recently I built a sub box for a 10". The bass sounds decent, but there is a buzzing sound. So I take a look at the sub, I apply a little pressure on the rubber surround with my finger and the buzzing stops. The 10" is new, I bought it myself. Does anyone know what this buzzing sound could be from? Thanks

Report this post to a moderator

New Post 05-30-2012 06:43 PM
Click Here to See the Profile for 93kh85 Click here to Send 93kh85 a Private Message Find more posts by 93kh85 Add 93kh85 to your buddy list Edit/Delete Message Reply w/Quote
ssi
Senior Member

 

sub may not be screwed down tight, baffle may be flexing, one of the joints of the enclosure may be busted loose and holding the sub down closes the pieces together

Report this post to a moderator

New Post 05-30-2012 09:29 PM
Click Here to See the Profile for ssi Click here to Send ssi a Private Message Find more posts by ssi Add ssi to your buddy list Edit/Delete Message Reply w/Quote
93kh85
New Member

 Re

Thanks for the thought. I checked out my enclosure and mount, all was well. I then took the sub out, and found the voice coil was starting to go. The coil was charred a little bit, but the thing still pushes the lows really decent...good punch also minus the crackling of it. I guess thats what you get for an Xplod from Walmart, right?

Report this post to a moderator

New Post 05-31-2012 10:36 AM
Click Here to See the Profile for 93kh85 Click here to Send 93kh85 a Private Message Find more posts by 93kh85 Add 93kh85 to your buddy list Edit/Delete Message Reply w/Quote
93kh85
New Member

 Re

Thanks for the thought. I checked out my enclosure and mount, all was well. I then took the sub out, and found the voice coil was starting to go. The coil was charred a little bit, but the thing still pushes the lows really decent...good punch also minus the crackling of it. I guess thats what you get for an Xplod from Walmart, right?

Report this post to a moderator

New Post 05-31-2012 10:36 AM
Click Here to See the Profile for 93kh85 Click here to Send 93kh85 a Private Message Find more posts by 93kh85 Add 93kh85 to your buddy list Edit/Delete Message Reply w/Quote
93kh85
New Member

 Bad news

So I took the sub out of the box, and found that A. The Spider seperated from the voice coil B. The Voice coil is partially fried C. Walmart sucks, and you get what you pay for.

Report this post to a moderator

New Post 06-04-2012 11:39 AM
Click Here to See the Profile for 93kh85 Click here to Send 93kh85 a Private Message Find more posts by 93kh85 Add 93kh85 to your buddy list Edit/Delete Message Reply w/Quote
93kh85
New Member

 Bad news

So I took the sub out of the box, and found that A. The Spider seperated from the voice coil B. The Voice coil is partially fried C. Walmart sucks, and you get what you pay for.

Report this post to a moderator

New Post 06-04-2012 11:39 AM
Click Here to See the Profile for 93kh85 Click here to Send 93kh85 a Private Message Find more posts by 93kh85 Add 93kh85 to your buddy list Edit/Delete Message Reply w/Quote
93kh85
New Member

 Bad news

So I took the sub out of the box, and found that A. The Spider seperated from the voice coil B. The Voice coil is partially fried C. Walmart sucks, and you get what you pay for.

Report this post to a moderator

New Post 06-04-2012 11:39 AM
Click Here to See the Profile for 93kh85 Click here to Send 93kh85 a Private Message Find more posts by 93kh85 Add 93kh85 to your buddy list Edit/Delete Message Reply w/Quote
Author
Thread Post New Thread    Post A Reply
Go Back Pages (1): [1]

Show Printable Version  |   Email this Page  |   Subscribe to this Thread


   
 Recently Logged In Members  
2rgrbn, from Long Beach, CA. RampagesZ, from Mobile, AL. kaotiksyko, from , CO. Rol886, from Rockaway Beach, NY. Dayton605, from Dayton, TX. banelsonms, from Moss Point, MS. weezer4rock, from , . jaboran, from swanton, OH. N2Audio, from Lawrence, KS. wolfantry, from erie, PA. IBBumpin, from Columbus, NE. tjsaudio, from anytown, MI. punkroc719, from Winchester, VA. Andrew, from Linden, MI. #1audio, from newport, NC. torawi01, from Corpus Christi, TX. Stripedss, from Hampton, GA. NRred2, from New York, NY. becesaudio, from davao city, AL. ipodzrcool, from , AL.
see more member photos  post your members photo

 

 

 previous page Back Email this page to a Friend 
Home  |  Contact Us  |  About Us  |  Advertise  |  Join!  |  Log-In
 
Copyright © 2006 Online ConneXions Inc.
Web Designed & Hosting